
   






<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="http://www.tehachapinews.com/content/tncms/live/" />
<meta name="keywords" content="lifestyle" />
<meta name="news_keywords" content="lifestyle" />
<meta name="description" content="High school students in the 23rd Congressional District are invited to compete in the 2018 Annual &ldquo;An Artistic Discovery&rdquo; Congressional Art Competition, according to a news release from Rep. Kevin" />
<meta name="author" content="Tehachapi News" />
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1, user-scalable=0, shrink-to-fit=no" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta property="og:type" content="article" />
<meta property="og:url" content="http://www.tehachapinews.com/lifestyle/attention-young-artists-rep-mccarthy-announces-art-competition/article_d9837e5a-390b-11e8-9a81-e3aea0c3c902.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/tehachapinews.com/content/tncms/custom/image/2aa4856c-5fde-11e6-b447-fbd90c07ca1a.jpg?_dc=1470931848" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="Attention young artists: Rep. McCarthy announces art competition" />
<meta property="og:description" content="High school students in the 23rd Congressional District are invited to compete in the 2018 Annual &ldquo;An Artistic Discovery&rdquo; Congressional Art Competition, according to a news release from Rep. Kevin" />
<meta property="og:site_name" content="Tehachapi News" />
<meta property="og:section" content="Lifestyle" />
<meta property="article:publisher" content="https://www.facebook.com/tehachapinews" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@TehachapiNews" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/tehachapinews.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.2be7ddf414805ae1a81e8d6a3f9bbd90.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/tehachapinews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.42a16c1062f3d652ce89010843c46e0b.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/tehachapinews.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.886278ad98fffc661b86848b3d4c376a.css"/>
<!--[if lt IE 9]><link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/tehachapinews.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/ie.528f4890d200be3d74c01fb9f9f702e7.css"/><![endif]-->
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/tehachapinews.com/content/tncms/live/global/resources/styles/site.css?_dc=1470931173"/>
<style>/*<![CDATA[*/ #user-controls-493108 .user-controls .dropdown-menu > li > a { padding: 5px 20px; } #user-controls-493108 .tn-user-screenname, #user-controls-493108 .large-user-controls .user-welcome { padding: 0 5px; max-width: 75px; text-overflow: ellipsis; white-space: nowrap; overflow: hidden; } #user-controls-493108 .large-user-controls .user-welcome { padding:0; max-width: 100%; font-weight: bold; } #user-controls-493108 .dropdown-signup { font-size: 12px; } #user-controls-493108 .large-user-controls .tn-user-screenname { padding: 0; } #user-controls-493108 .large-user-avatar { margin-right: 10px; } #user-controls-493108 .large-user-controls { font-size: 12px; } #user-controls-493108 .logout-btn { cursor: pointer; } #user-controls-493108 .login-btn { color: #fff!important; } #block-493093 .search-spinner { position: absolute; } #block-493093 .input-group-btn:last-child > .btn, .input-group-btn:last-child > .btn-group { margin-left: 0; } #site-search-493093 { margin-bottom: 0; } #site-search-493093 .site-search-form { padding: 0; } #site-search-493093 #site-search-493093-btn { outline: none; } #site-search-493093 #site-search-493093-term { border: 0; box-shadow: none; } #user-controls-493107 .user-controls .dropdown-menu > li > a { padding: 5px 20px; } #user-controls-493107 .tn-user-screenname, #user-controls-493107 .large-user-controls .user-welcome { padding: 0 5px; max-width: 75px; text-overflow: ellipsis; white-space: nowrap; overflow: hidden; } #user-controls-493107 .large-user-controls .user-welcome { padding:0; max-width: 100%; font-weight: bold; } #user-controls-493107 .dropdown-signup { font-size: 12px; } #user-controls-493107 .large-user-controls .tn-user-screenname { padding: 0; } #user-controls-493107 .large-user-avatar { margin-right: 10px; } #user-controls-493107 .large-user-controls { font-size: 12px; } #user-controls-493107 .logout-btn { cursor: pointer; } #user-controls-493107 .login-btn { color: #fff!important; } .follow-links-493094 li { margin-right: 1px; padding: 0; } .follow-links-493094 li a, .follow-links-493094 li a:focus, .follow-links-493094 li a:active { ; font-size: 18px; margin-right: 10px; opacity: .8; padding:0; box-shadow: none; } .follow-links-493094 li a:hover { text-decoration: none; opacity: 1; } .follow-links-493094 li a.fb,.follow-links-493094 li a.fb:hover { color: #3A59A5; } .follow-links-493094 li a.tw,.follow-links-493094 li a.tw:hover { color: #46C8F9; } .follow-links-493094 li a.li,.follow-links-493094 li a.li:hover { color: #1B86BC; } #weather-493110 .list-unstyled { margin: 0; } #weather-493110 span { display: block; } #weather-493110 .forecast-link a { padding: 8px; margin-top: -10px; } #weather-493110 .icon { position: relative; } #weather-493110 .icon .tnt-svg { position: relative; font-size: 52px; margin-right: 5px; margin-top: -8px; } #weather-493110 .temp { font-size: 24px; line-height: 24px; margin-top: 4px; font-weight: bold; } #weather-493110 .cond { opacity: 0.7; } #weather-493110 .current-conditions { float: left; height: 48px; } #weather-493110 .dropdown-toggle { color: #333; display: block; } #weather-493110 .city-title { padding-top: 5px; } #weather-493110 .weather-expanded { padding: 0 15px; width: 300px; font-weight: normal; } #weather-493110 .weather-expanded h5 { border-top: 1px solid rgba(0,0,0,.05); padding-top: 10px; } #weather-493110 .weather-expanded small { opacity: 0.5; } #weather-493110 .zip-update-form { width: 140px; margin-top: -54px; background-color: #eee; padding: 5px; position: absolute; display: none; right: 0; } #weather-493110 .zip-update { width: 75px; } #weather-493110 .zip-update-link { color: #999; font-size: 18px; text-decoration: none; } #weather-493110 .zip-update-link:hover { color: #777; } #block-493091 .search-spinner { position: absolute; } #block-493091 .input-group-btn:last-child > .btn, .input-group-btn:last-child > .btn-group { margin-left: 0; } #site-search-493091 { margin-bottom: 0; } #site-search-493091 .site-search-form { padding: 0; } #site-search-493091 #site-search-493091-btn { outline: none; } #site-search-493091 #site-search-493091-term { border: 0; box-shadow: none; } #ad-500532 { min-height: 90px; min-width: 728px; } #ad-500541 { min-height: 250px; min-width: 300px; } #ad-500535 { min-height: 250px; min-width: 300px; } #ad-500536 { min-height: 250px; min-width: 300px; } #block-493087 .most-popular .tab-text { display: none; } #block-493087 .most-popular .active .tab-text { display: inline; } #ad-500537 { min-height: 250px; min-width: 300px; } #ad-500534 { min-height: 90px; min-width: 728px; } /*]]>*/</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"page":{"app":"editorial","skin":"flex-editorial","theme":"flex","http_status":200},"client":{"is_bot":"yes","noscript":false},"system":{"render_time":237}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_auth=UaWpb3d_PDCaIVzoLRLRYA&gtm_preview=env-2&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="https://bloximages.newyork1.vip.townnews.com/tehachapinews.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.b354cc9d56a1da6b0c77604d1b153850.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script>/*<![CDATA[*/ TNCMS.User.restorePersistentSession(); /*]]>*/</script>
<!--[if lt IE 9]><script src="https://bloximages.newyork1.vip.townnews.com/tehachapinews.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.legacy.min.3c9137d88a00b1ae0b41ff6a70571615.js"></script><![endif]-->
<script src="https://bloximages.newyork1.vip.townnews.com/tehachapinews.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.0d8719807a3fe7b72ef1938c41d415c2.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/tehachapinews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.aecb24225decfdb548cb8abcad610e26.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/tehachapinews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.75b0c0ebae3355dd178e6f01f467b83e.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/tehachapinews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.1323a11004a6cf4cfa73d083d03ffbaa.js"></script>
<!--[if lt IE 9]><script src="https://bloximages.newyork1.vip.townnews.com/tehachapinews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/html5shiv.5a98a86b5cb48c1506f338463259ce41.js"></script><![endif]-->
<!--[if lt IE 9]><script src="https://bloximages.newyork1.vip.townnews.com/tehachapinews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/respond.min.579a7a602077ed841332e866504896aa.js"></script><![endif]-->
<script>/*<![CDATA[*/ var googletag = googletag || {};
    googletag.cmd = googletag.cmd || [];
    
        (function() {
            var gads = document.createElement('script');
            gads.async = true;
            gads.type = 'text/javascript';
            var useSSL = 'https:' == document.location.protocol;
            gads.src = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js';
            var node = document.getElementsByTagName('script')[0];
            node.parentNode.insertBefore(gads, node);
        })();

    var gptAdSlots = [];
    var __tnt = __tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};
    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};
    __tnt.ads.dfp.targeting.k = ["lifestyle"];
    __tnt.ads.dfp.targeting.page=["asset","article","app-editorial"]; /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], [728, 90]).addSize([992, 0], [728, 90]).addSize([1200, 0], [728, 90]).build();
            gptAdSlots['ad-500532'] = googletag.defineSlot('/67533942/tn_news/lifestyle', [728, 90], 'ad-500532').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
            
            
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var mapping = googletag.sizeMapping().addSize([0, 0],[300, 250]).build();
            gptAdSlots['ad-500541'] = googletag.defineSlot('/67533942/tn_news/lifestyle', [300, 250], 'ad-500541').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
            
            
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var mapping = googletag.sizeMapping().addSize([0, 0],[300, 250]).build();
            gptAdSlots['ad-500535'] = googletag.defineSlot('/67533942/tn_news/lifestyle', [300, 250], 'ad-500535').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
            
            
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var mapping = googletag.sizeMapping().addSize([0, 0],[300, 250]).build();
            gptAdSlots['ad-500536'] = googletag.defineSlot('/67533942/tn_news/lifestyle', [300, 250], 'ad-500536').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
            
            
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var mapping = googletag.sizeMapping().addSize([0, 0],[300, 250]).build();
            gptAdSlots['ad-500537'] = googletag.defineSlot('/67533942/tn_news/lifestyle', [300, 250], 'ad-500537').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
            
            
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], [728, 90]).addSize([992, 0], [728, 90]).addSize([1200, 0], [728, 90]).build();
            gptAdSlots['ad-500534'] = googletag.defineSlot('/67533942/tn_news/lifestyle', [728, 90], 'ad-500534').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
            
            
    });
 /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/tehachapinews.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.advertisements.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function() {
        if (__tnt.ads.dfp.targeting) {
            for (var k in __tnt.ads.dfp.targeting) {
                if (__tnt.ads.dfp.targeting.hasOwnProperty(k)) {
                    googletag.pubads().setTargeting(k,__tnt.ads.dfp.targeting[k]);
                }
            }
        }
        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
    });

    

    
 /*]]>*/</script>

            
            <title>Attention young artists: Rep. McCarthy announces art competition | Lifestyle | tehachapinews.com</title>
            
    
    <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="http://www.tehachapinews.com/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.newyork1.vip.townnews.com/tehachapinews.com/content/tncms/custom/image/2a982542-5fde-11e6-b446-e3430deee35f.png?_dc=1470931848" />
    <link rel="alternate" type="application/rss+xml" title="Attention young artists: Rep. McCarthy announces art competition | Lifestyle | tehachapinews.com" href="http://www.tehachapinews.com/search/?f=rss&amp;t=article&amp;c=lifestyle&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="http://www.tehachapinews.com/lifestyle/attention-young-artists-rep-mccarthy-announces-art-competition/article_d9837e5a-390b-11e8-9a81-e3aea0c3c902.html" />
            
        <script defer src="https://bloximages.newyork1.vip.townnews.com/tehachapinews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.f0a66fdb670c229d8ba79da6596ab559.js"></script>
    
            
        </head>
        <body class=" blox-asset app-editorial uuid-d9837e5a-390b-11e8-9a81-e3aea0c3c902  section-lifestyle type-article infinity-disabled tnt-svg-active">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.tehachapinews.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&tncms.page.app=editorial&tncms.page.skin=flex-editorial&tncms.page.theme=flex&tncms.page.http_status=200&tncms.client.is_bot=yes&tncms.client.noscript=yes&tncms.system.render_time=237" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        
        
        
        
<script>
$(function(){
var bloxServiceIDs = [];
var bloxUserServiceIds = [];
var dataLayer = window.dataLayer || [];



if (__tnt.user.services){
    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
}            

// GTM tncms.subscription.paid_access_service_ids
if(bloxServiceIDs){
    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
}
                
// GTM tncms.subscrption.user_service_ids
if(bloxUserServiceIDs){
    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
}

});
</script>


        
        <div id="site-container">
            <div id="asset-edit-container-d9837e5a-390b-11e8-9a81-e3aea0c3c902" class="asset-owner-content asset-edit-container progress hidden-print">
            <div class="progress-bar progress-bar-primary progress-bar-striped">
                <div class="asset-edit-icon pull-left hidden-sm hidden-xs"><i class="fas tnt-certificate"></i></div>
                <div class="asset-edit-message pull-left">You are the owner of this article.</div>
                <div class="asset-edit-btns pull-right">
                    <a class="btn btn-primary" href="https://www.tehachapinews.com/users/admin/contribute/article/?assetid=d9837e5a-390b-11e8-9a81-e3aea0c3c902&assettype=article"><i class="fas tnt-pen-square"></i> Edit Article</a>
                    
                        <a class="btn btn-danger" href="https://www.tehachapinews.com/users/admin/contribute/article/?from_section=/lifestyle"><i class="fas tnt-plus-square"></i> Add New Article</a>
                    
                </div>
                <div class="clearfix"></div>
            </div>
        </div><script>
        var oAuthors = [];jQuery(document).ready(function($){
            if( __tnt.user.loggedIn && jQuery.inArray(__tnt.user.screenName, oAuthors) !==-1 ){
                __tnt.isAuthor = true;
                $('.asset-owner-content').show();
            }
        });
    </script>
    <div id="tncms-region-asset_skyline" class="tncms-region hidden-print"></div><div id="tncms-region-global-skyline" class="tncms-region "></div>
    

    
        
        
           <aside class="hidden-print offcanvas-drawer offcanvas-drawer-right visible-sm visible-xs">
                <div id="tncms-region-mobile-nav-top-right-region" class="tncms-region "><div id="tncms-block-493108" class="tncms-block hidden-md hidden-lg"><div id="user-controls-493108" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.tehachapinews.com/users/signup/?referer_url=http%3A%2F%2Fwww.tehachapinews.com%2Flifestyle%2Fattention-young-artists-rep-mccarthy-announces-art-competition%2Farticle_d9837e5a-390b-11e8-9a81-e3aea0c3c902.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.tehachapinews.com/users/login/?referer_url=http%3A%2F%2Fwww.tehachapinews.com%2Flifestyle%2Fattention-young-artists-rep-mccarthy-announces-art-competition%2Farticle_d9837e5a-390b-11e8-9a81-e3aea0c3c902.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.tehachapinews.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="jQuery('#user-logout-form-493108').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li><a href="https://www.tehachapinews.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li><a class="tn-user-profile-url" href="" data-app="https://www.tehachapinews.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li><a href="https://www.tehachapinews.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="presentation" class="divider"></li>
                    <li><a class="logout-btn" onclick="jQuery('#user-logout-form-493108').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.tehachapinews.com/users/logout/" id="user-logout-form-493108"><input type="hidden" name="referer_url" value="http://www.tehachapinews.com/lifestyle/attention-young-artists-rep-mccarthy-announces-art-competition/article_d9837e5a-390b-11e8-9a81-e3aea0c3c902.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-right" class="tncms-region-nav"><div id="mobile-nav-right_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-1" data-target="#mobile-nav-right_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/" >
                                Home
                            </a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a href="/site/contact.html" >
                                        Contact Us
                                    </a>
                                </li><li>
                                    <a href="/site/personnel.html" >
                                        Personnel
                                    </a>
                                </li><li>
                                    <a href="/site/advertise.html" >
                                        Advertise
                                    </a>
                                </li><li>
                                    <a href="https://eedition.tehachapinews.com/"  target="_blank">
                                        e-Edition
                                    </a>
                                </li><li>
                                    <a href="/subscribers" >
                                        Subscribe
                                    </a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/news/" >
                                News
                            </a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/sports/" >
                                Sports
                            </a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/obituaries/" >
                                Obituaries
                            </a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/lifestyle/" >
                                Lifestyle
                            </a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/opinion/" >
                                Opinion
                            </a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/multimedia/" >
                                Multimedia
                            </a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="http://marketplace.bakersfield.com/"  target="_blank">
                                Classifieds
                            </a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/weather/" >
                                Weather
                            </a>
                        </div>
                    </div></div></div></div>
                
                <div id="tncms-region-mobile-nav-bottom-right-region" class="tncms-region "><div id="tncms-block-493093" class="tncms-block hidden-md hidden-lg"><section id="block-493093" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-493093" class="search-form-container card clearfix text-center ">
    <form id="site-search-493093" action="/search/" method="GET" >
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal form-control">
        <input id="site-search-493093-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-493093-btn" class="btn btn-link" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-493093-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-493093').submit();
        return false;
    });

    $('#site-search-493093').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-493093 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-493093 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-493093-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script></div></div>
            </aside>
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn hidden-md hidden-lg"></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6">
        <div id="tncms-region-topbar-col-one" class="tncms-region "></div>
        <div id="tncms-region-nav-topbar-col-one-nav" class="tncms-region-nav"><ul id="topbar-col-one-nav_menu" class="list-inline nav-list"><li>
                <a class="nav-link"  href="/site/contact.html" >
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link"  href="/subscribers/" >
                    <span class="nav-label">Subscribe</span>
                </a></li><li>
                <a class="nav-link"  href="https://eedition.tehachapinews.com/"  target="_blank">
                    <span class="nav-label">e-Edition</span>
                </a></li></ul></div>
    </div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6">
        <div id="tncms-region-topbar-col-two" class="tncms-region "><div id="tncms-block-493107" class="tncms-block"><div id="user-controls-493107" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.tehachapinews.com/users/signup/?referer_url=http%3A%2F%2Fwww.tehachapinews.com%2Flifestyle%2Fattention-young-artists-rep-mccarthy-announces-art-competition%2Farticle_d9837e5a-390b-11e8-9a81-e3aea0c3c902.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.tehachapinews.com/users/login/?referer_url=http%3A%2F%2Fwww.tehachapinews.com%2Flifestyle%2Fattention-young-artists-rep-mccarthy-announces-art-competition%2Farticle_d9837e5a-390b-11e8-9a81-e3aea0c3c902.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.tehachapinews.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="jQuery('#user-logout-form-493107').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li><a href="https://www.tehachapinews.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li><a class="tn-user-profile-url" href="" data-app="https://www.tehachapinews.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li><a href="https://www.tehachapinews.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="presentation" class="divider"></li>
                    <li><a class="logout-btn" onclick="jQuery('#user-logout-form-493107').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.tehachapinews.com/users/logout/" id="user-logout-form-493107"><input type="hidden" name="referer_url" value="http://www.tehachapinews.com/lifestyle/attention-young-artists-rep-mccarthy-announces-art-competition/article_d9837e5a-390b-11e8-9a81-e3aea0c3c902.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-493094" class="tncms-block"><div class="follow-links-493094 pull-right">
    
    <section id="block-493094" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/tehachapinews" title="Facebook" target="_blank" class="btn btn-xs btn-link fb">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/TehachapiNews" title="Twitter" target="_blank" class="btn btn-xs btn-link tw">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.linkedin.com/company/tehachapi-news" title="LinkedIn" target="_blank" class="btn btn-xs btn-link li">
                    <i class="fab tnt-linkedin-in"></i>
                    <span class="sr-only">LinkedIn</span>
                </a>
            </li>
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "http://schema.org",
  "@type" : "Organization",
  "url" : "http://www.tehachapinews.com",
  "sameAs" : ["https://www.facebook.com/tehachapinews","https://twitter.com/TehachapiNews","https://www.linkedin.com/company/tehachapi-news"] 
}
</script>
<div class="clearfix"></div>
    <script>
        jQuery(document).ready(function(){
            $('.follow-links-493094 li a').tooltip({
                placement:'bottom'
            });
        });
    </script>
</div></div>
        
    </div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12">
                        <div id="tncms-region-masthead-full-top" class="tncms-region "></div>
                    </div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4">
        <div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-493084" class="tncms-block a"><section id="block-493084" class="block emphasis-h3   " ><div class="block">
        <a href="/" >
            <img src="https://bloximages.newyork1.vip.townnews.com/tehachapinews.com/content/tncms/custom/image/81b69e12-5fde-11e6-809e-2b5a2a839aa9.png?_dc=1470931994" class="img-responsive" alt="">
        </a>
    </div></section></div></div>
    </div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4">
        <div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-493110" class="tncms-block"><div id="weather-493110" class="weather-current size-medium pull-right">
    <ul class="list-unstyled">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=93561" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-night-clear"></span>
                </span>
                <span class="pull-left temp-desc medium">
                    <span class="temp">57&deg;</span>
                    
                        <span class="cond">Clear <i class="fas tnt-caret-down"></i></span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu" aria-labelledby="weatherExpanded">
                    <li>
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather ZIP Code" value="93561"> <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a href="javascript:;" class="pull-right zip-update-link" onclick="jQuery('#weather-493110 .zip-update-form').toggle('fast'); return false;"><span class="fas tnt-cog"></span></a>

                            <h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Tehachapi, CA
                                
                                 <small>(93561)</small>
                            </h4>
                            <h5>Today</h5>
                            <p>Partly cloudy.</p>
                            <h5>Tonight</h5>
                            <p>Some clouds. Low 46F. Winds WNW at 10 to 20 mph.</p>
                            <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: April 5, 2018 @ 7:15 pm</small></p>
                        </div>
                    </li>
                    <li role="presentation" class="divider"></li>
                    <li class="forecast-link text-center"><a href="/weather/?weather_zip=93561"><i class="fas tnt-caret-right"></i> Full Forecast</a></li>
                </ul>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div></div>
    </div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4">
        <div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-493091" class="tncms-block"><section id="block-493091" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-493091" class="search-form-container card clearfix text-center ">
    <form id="site-search-493091" action="/search/" method="GET" >
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right normal form-control">
        <input id="site-search-493091-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-493091-btn" class="btn btn-link" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-493091-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-493091').submit();
        return false;
    });

    $('#site-search-493091').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-493091 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-493091 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-493091-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script></div></div>
    </div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12">
                        <div id="tncms-region-masthead-full-bottom" class="tncms-region "></div>
                    </div>
                </div>
                
            </header>
        </div>
    

    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                <div class="navbar-header">
                    
                    
                    
                        <button type="button" class="visible-sm visible-xs navbar-toggle pull-right" data-toggle="offcanvas" data-target="right">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                        </button>
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_right">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-493085" class="tncms-block"><section id="block-493085" class="block emphasis-h3   " ><div class="block">
        <a href="/" >
            <img src="https://bloximages.newyork1.vip.townnews.com/tehachapinews.com/content/tncms/custom/image/4a18e1ae-5fde-11e6-a9f2-270131f6b4c0.png?_dc=1470931901" class="img-responsive" alt="">
        </a>
    </div></section></div></div>
                            
                        </div>
                    

                                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li class="dropdown">
                <a class="nav-link nav-home dropdown-toggle"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a><ul id="main-nav_menu-child-1" class="dropdown-menu"><li>
                <a class="nav-link"  href="/site/contact.html" >
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link"  href="/site/personnel.html" >
                    <span class="nav-label">Personnel</span>
                </a></li><li>
                <a class="nav-link"  href="/site/advertise.html" >
                    <span class="nav-label">Advertise</span>
                </a></li><li>
                <a class="nav-link"  href="https://eedition.tehachapinews.com/"  target="_blank">
                    <span class="nav-label">e-Edition</span>
                </a></li><li>
                <a class="nav-link"  href="/subscribers" >
                    <span class="nav-label">Subscribe</span>
                </a></li></ul></li><li>
                <a class="nav-link"  href="/news/" >
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link"  href="/sports/" >
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link"  href="/obituaries/" >
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link"  href="/lifestyle/" >
                    <span class="nav-label">Lifestyle</span>
                </a></li><li>
                <a class="nav-link"  href="/opinion/" >
                    <span class="nav-label">Opinion</span>
                </a></li><li>
                <a class="nav-link"  href="/multimedia/" >
                    <span class="nav-label">Multimedia</span>
                </a></li><li>
                <a class="nav-link"  href="http://marketplace.bakersfield.com/"  target="_blank">
                    <span class="nav-label">Classifieds</span>
                </a></li><li>
                <a class="nav-link"  href="/weather/" >
                    <span class="nav-label">Weather</span>
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
        </div>
        
            
        
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12">
                    <div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div> 
                </div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-500532" class="tncms-block hidden-xs"><div class="tnt-ads-container text-center  " >
        <div id="ad-500532" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-500532');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
        </div><article itemscope itemtype="http://schema.org/Article" id="asset-d9837e5a-390b-11e8-9a81-e3aea0c3c902" class="asset article-default " data-url="http://www.tehachapinews.com/lifestyle/attention-young-artists-rep-mccarthy-announces-art-competition/article_d9837e5a-390b-11e8-9a81-e3aea0c3c902.html">
    <div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/tehachapinews.com/content/tncms/custom/image/2aa4856c-5fde-11e6-b447-fbd90c07ca1a.jpg?_dc=1470931848">
            <meta itemprop="width" content="1200">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="tehachapinews.com">
    </div>
    <link itemprop="mainEntityOfPage" href="http://www.tehachapinews.com/lifestyle/attention-young-artists-rep-mccarthy-announces-art-competition/article_d9837e5a-390b-11e8-9a81-e3aea0c3c902.html" />
    <style>
                .asset-paging .direction {
                    color: #dcb85e;
                }
            </style><div class="asset-paging-container hidden-print">
            <div id="asset-paging-d9837e5a-390b-11e8-9a81-e3aea0c3c902" class="asset-paging">
                <div id="paging-prev-d9837e5a-390b-11e8-9a81-e3aea0c3c902" class="paging-link prev offset"></div>
                <div id="paging-next-d9837e5a-390b-11e8-9a81-e3aea0c3c902" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <script>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</script>
    
    <div class="asset-masthead ">
        <header class="asset-header">
    
    <h1 itemprop="headline" class="headline">
        <span>
            
            Attention young artists: Rep. McCarthy announces art competition
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span itemprop="author">Tehachapi News</span></li>
        
        
            <li>
        <time datetime="2018-04-05T12:59:00-07:00" class="asset-date text-muted">6 hrs ago</time></li>
        
        
            <li class="hidden-print"></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2018-04-05T12:59:00-07:00">
    <meta itemprop="datePublished" content="2018-04-05T12:59:00-07:00">
    <meta itemprop="dateModified" content="2018-04-05T12:59:00-07:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove>
                
    <ul class="social-share-links hidden-print list-unstyled stacked icon">
        <li class="social-share-link">
         
            <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.tehachapinews.com%2Flifestyle%2Fattention-young-artists-rep-mccarthy-announces-art-competition%2Farticle_d9837e5a-390b-11e8-9a81-e3aea0c3c902.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="fb" target="_blank" title="Share on Facebook" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/lifestyle/attention-young-artists-rep-mccarthy-announces-art-competition/article_d9837e5a-390b-11e8-9a81-e3aea0c3c902.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":d9837e5a-390b-11e8-9a81-e3aea0c3c902}'  rel="nofollow">
            
                <span class=" tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link">
            <a href="https://twitter.com/intent/tweet?url=http%3A%2F%2Fwww.tehachapinews.com%2Flifestyle%2Fattention-young-artists-rep-mccarthy-announces-art-competition%2Farticle_d9837e5a-390b-11e8-9a81-e3aea0c3c902.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share&text=Attention%20young%20artists%3A%20Rep.%20McCarthy%20announces%20art%20competition&via=TehachapiNews" class="tw" target="_blank" title="Tweet" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/lifestyle/attention-young-artists-rep-mccarthy-announces-art-competition/article_d9837e5a-390b-11e8-9a81-e3aea0c3c902.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":d9837e5a-390b-11e8-9a81-e3aea0c3c902}'  rel="nofollow">
                <span class=" tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link">
            <a href="mailto:?subject=%5BTehachapi%20News%5D%20Attention%20young%20artists%3A%20Rep.%20McCarthy%20announces%20art%20competition&body=http%3A%2F%2Fwww.tehachapinews.com%2Flifestyle%2Fattention-young-artists-rep-mccarthy-announces-art-competition%2Farticle_d9837e5a-390b-11e8-9a81-e3aea0c3c902.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="em email-share-link" title="Email" data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":d9837e5a-390b-11e8-9a81-e3aea0c3c902}'  rel="nofollow">
                <span class=" tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                
                <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul>
    <form method="post" data-uuid="d9837e5a-390b-11e8-9a81-e3aea0c3c902" class="save-list-d9837e5a-390b-11e8-9a81-e3aea0c3c902-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="d9837e5a-390b-11e8-9a81-e3aea0c3c902" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

            </div>
        
    </div>
    
    
    

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7">
        <div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            

            

            

            

            <div id="asset-content" data-asset-uuid="d9837e5a-390b-11e8-9a81-e3aea0c3c902">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove>
    <ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link">
         
            <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.tehachapinews.com%2Flifestyle%2Fattention-young-artists-rep-mccarthy-announces-art-competition%2Farticle_d9837e5a-390b-11e8-9a81-e3aea0c3c902.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="fb" target="_blank" title="Share on Facebook" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/lifestyle/attention-young-artists-rep-mccarthy-announces-art-competition/article_d9837e5a-390b-11e8-9a81-e3aea0c3c902.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":d9837e5a-390b-11e8-9a81-e3aea0c3c902}'  rel="nofollow">
            
                <span class=" tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link">
            <a href="https://twitter.com/intent/tweet?url=http%3A%2F%2Fwww.tehachapinews.com%2Flifestyle%2Fattention-young-artists-rep-mccarthy-announces-art-competition%2Farticle_d9837e5a-390b-11e8-9a81-e3aea0c3c902.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share&text=Attention%20young%20artists%3A%20Rep.%20McCarthy%20announces%20art%20competition&via=TehachapiNews" class="tw" target="_blank" title="Tweet" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/lifestyle/attention-young-artists-rep-mccarthy-announces-art-competition/article_d9837e5a-390b-11e8-9a81-e3aea0c3c902.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":d9837e5a-390b-11e8-9a81-e3aea0c3c902}'  rel="nofollow">
                <span class=" tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link">
            <a href="mailto:?subject=%5BTehachapi%20News%5D%20Attention%20young%20artists%3A%20Rep.%20McCarthy%20announces%20art%20competition&body=http%3A%2F%2Fwww.tehachapinews.com%2Flifestyle%2Fattention-young-artists-rep-mccarthy-announces-art-competition%2Farticle_d9837e5a-390b-11e8-9a81-e3aea0c3c902.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="em email-share-link" title="Email" data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":d9837e5a-390b-11e8-9a81-e3aea0c3c902}'  rel="nofollow">
                <span class=" tnt-stack" >
                
                <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/lifestyle/attention-young-artists-rep-mccarthy-announces-art-competition/article_d9837e5a-390b-11e8-9a81-e3aea0c3c902.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":d9837e5a-390b-11e8-9a81-e3aea0c3c902}'  rel="nofollow">
                    <span class=" tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link">
        <a class="save-list-d9837e5a-390b-11e8-9a81-e3aea0c3c902-btn save-asset " onclick="jQuery('.save-list-d9837e5a-390b-11e8-9a81-e3aea0c3c902-form').submit(); return false;" title="Save to list" href="#"  role="button" rel="nofollow">
            <span class=" tnt-stack">
                
                <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
            </span>
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul>
    <form method="post" data-uuid="d9837e5a-390b-11e8-9a81-e3aea0c3c902" class="save-list-d9837e5a-390b-11e8-9a81-e3aea0c3c902-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="d9837e5a-390b-11e8-9a81-e3aea0c3c902" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                            
                            <div itemprop="articleBody" class="asset-content  p402_premium subscriber-premium">
                                
                                
                                <p>High school students in the 23rd Congressional District are invited to compete in the 2018 Annual “An Artistic Discovery” Congressional Art Competition, according to a news release from Rep. Kevin McCarthy's office.</p><p>Students from Kern, Tulare and Los Angeles counties who reside in the 23rd Congressional District can compete.</p><p>The deadline is Friday, April 13. Entries will be accepted at McCarthy’s Bakersfield office. The winning entry from McCarthy’s district will be displayed in a corridor leading to the United States Capitol for one year.</p><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"><div id="tncms-block-500541" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-500541" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-500541');
                        
                });
            </script>
        </div>
    </div>
</div></div><p>The artwork must be an original concept, two dimensional and no larger than 26” x 26” (the measurement should allow for framing) and 4” in depth. Paintings (oil, watercolor, acrylic, etc.), computer generated art, photography, drawings, collages and prints (lithographs, silk screens, monotypes, woodcuts and intaglio methods) are acceptable.</p><p>The winner of the overall competition will receive roundtrip airline tickets to travel to the exhibit opening in Washington, D.C., in June, the news release said.</p><p>In addition to the overall winner, awards will be given to those who place first, second and third in the following three categories: photography, computer generated art, and artwork of all other mediums.</p><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"></div><p>All artwork will be exhibited to the public at an awards reception on Friday, May 4, from 6:30 p.m.-7:30 p.m. at Metro Galleries in Bakersfield.</p><p>Call McCarthy’s Bakersfield office at 327-3611 for more information.</p><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                
                            </div>
                            
                           

                            
                            
                            
        

                            
                            
                                <div class="share-container content-below" data-subscription-required-remove>
    <ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link">
         
            <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.tehachapinews.com%2Flifestyle%2Fattention-young-artists-rep-mccarthy-announces-art-competition%2Farticle_d9837e5a-390b-11e8-9a81-e3aea0c3c902.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="fb" target="_blank" title="Share on Facebook" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/lifestyle/attention-young-artists-rep-mccarthy-announces-art-competition/article_d9837e5a-390b-11e8-9a81-e3aea0c3c902.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":d9837e5a-390b-11e8-9a81-e3aea0c3c902}'  rel="nofollow">
            
                <span class=" tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link">
            <a href="https://twitter.com/intent/tweet?url=http%3A%2F%2Fwww.tehachapinews.com%2Flifestyle%2Fattention-young-artists-rep-mccarthy-announces-art-competition%2Farticle_d9837e5a-390b-11e8-9a81-e3aea0c3c902.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share&text=Attention%20young%20artists%3A%20Rep.%20McCarthy%20announces%20art%20competition&via=TehachapiNews" class="tw" target="_blank" title="Tweet" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/lifestyle/attention-young-artists-rep-mccarthy-announces-art-competition/article_d9837e5a-390b-11e8-9a81-e3aea0c3c902.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":d9837e5a-390b-11e8-9a81-e3aea0c3c902}'  rel="nofollow">
                <span class=" tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link">
            <a href="mailto:?subject=%5BTehachapi%20News%5D%20Attention%20young%20artists%3A%20Rep.%20McCarthy%20announces%20art%20competition&body=http%3A%2F%2Fwww.tehachapinews.com%2Flifestyle%2Fattention-young-artists-rep-mccarthy-announces-art-competition%2Farticle_d9837e5a-390b-11e8-9a81-e3aea0c3c902.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="em email-share-link" title="Email" data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":d9837e5a-390b-11e8-9a81-e3aea0c3c902}'  rel="nofollow">
                <span class=" tnt-stack" >
                
                <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/lifestyle/attention-young-artists-rep-mccarthy-announces-art-competition/article_d9837e5a-390b-11e8-9a81-e3aea0c3c902.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":d9837e5a-390b-11e8-9a81-e3aea0c3c902}'  rel="nofollow">
                    <span class=" tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link">
        <a class="save-list-d9837e5a-390b-11e8-9a81-e3aea0c3c902-btn save-asset " onclick="jQuery('.save-list-d9837e5a-390b-11e8-9a81-e3aea0c3c902-form').submit(); return false;" title="Save to list" href="#"  role="button" rel="nofollow">
            <span class=" tnt-stack">
                
                <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
            </span>
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul>
    <form method="post" data-uuid="d9837e5a-390b-11e8-9a81-e3aea0c3c902" class="save-list-d9837e5a-390b-11e8-9a81-e3aea0c3c902-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="d9837e5a-390b-11e8-9a81-e3aea0c3c902" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    

                    

                    

                    

                    
               
                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"></div>

                    
                        <div class="asset-recommend outbrain hidden-print">
                            
            <div class="recommend outbrain">
                <div class="OUTBRAIN" data-src="http://www.tehachapinews.com/lifestyle/attention-young-artists-rep-mccarthy-announces-art-competition/article_d9837e5a-390b-11e8-9a81-e3aea0c3c902.html" data-widget-id="AR_2" data-ob-template="TownNews" ></div>
            </div><div class="recommend outbrain">
                <div class="OUTBRAIN" data-src="http://www.tehachapinews.com/lifestyle/attention-young-artists-rep-mccarthy-announces-art-competition/article_d9837e5a-390b-11e8-9a81-e3aea0c3c902.html" data-widget-id="AR_3" data-ob-template="TownNews" ></div>
            </div><ins class="ngnads" data-ad-type="native" id="ngn_tnron"></ins>
            <script src="//widgets.outbrain.com/outbrain.js" async="async"></script>
            <script src="//srv.adngin.com/274632016.js" async="async"></script>
    
                        </div>
                    

                    
                        <div class="asset-recommend taboola hidden-print">
                            
                <script type="text/javascript">
                window._taboola = window._taboola || [];
                _taboola.push({article:'auto'});
                !function (e, f, u) {
                e.async = 1;
                e.src = u;
                f.parentNode.insertBefore(e, f);
                }(document.createElement('script'),
                document.getElementsByTagName('script')[0],
                '//cdn.taboola.com/libtrc/townnews-network/loader.js');
                </script>
                <div id="taboola-below-article-thumbnails"></div>
                <script type="text/javascript">
                window._taboola = window._taboola || [];
                _taboola.push({
                mode: 'thumbnails-a',
                container: 'taboola-below-article-thumbnails',
                placement: 'Below Article Thumbnails',
                target_type: 'mix'
                });
                </script>
                <script type="text/javascript">
                window._taboola = window._taboola || [];
                _taboola.push({flush: true});
                </script>
            
                        </div>
                    
                    
                    
                    
                    <div class="asset-comments hidden-print"></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-500535" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-500535" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-500535');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-624060" class="tncms-block"><style type="text/css">
.origami-container {
margin-bottom: 20px;
text-align: center;
}
</style><div class="origami-container">
<div id="origami-ad-container"></div>
<script type="text/javascript" id="origami-ad-widget" src="https://origami.secure.ownlocal.com/origami-widget.js" data-partner-id="2e0487fa-508a-4d8a-ad75-22dd5809cc7c">
</script>
</div></div><div id="tncms-block-499448" class="tncms-block"><section id="block-499448" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-499448 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="https://eedition.tehachapinews.com/" target="_blank">
                
                This Week's e-Edition
                
                    </a>
                
            </h4>
        </div>
    </div></div><a href="https://eedition.tehachapinews.com/">
    <img class="img-responsive" style="border: 1px solid #ddd" src="http://frontpages.bakersfieldcdn.com/TNI/frontcover.jpg" >
</a>

<p style="margin-top: 10px;"><a class="btn btn-success" href="https://eedition.tehachapinews.com/">Login</a> <a  class="btn btn-default" href="https://eedition.tehachapinews.com/">Subscribe</a></p></section></div><div id="tncms-block-499290" class="tncms-block"><var id="ownlocal"><script async id="ownlocal-script" src="https://widget.secure.ownlocal.com/embed.js?uuid=2e0487fa-508a-4d8a-ad75-22dd5809cc7c&amp;h=250"></script></var></div><div id="tncms-block-500536" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-500536" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-500536');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-493087" class="tncms-block"><section id="block-493087" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-493087 ">
        <div class="block-title-inner">
            <h4>
                
                Most Popular
                
            </h4>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-493087" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
            <li >
                <a href="#images-493087" data-toggle="tab"><i class="far tnt-image" title="images"></i><span class="tab-text"> Images</span></a>
            </li>
        
        
            <li >
                <a href="#videos-493087" data-toggle="tab"><i class="fas tnt-play-circle" title="Videos"></i><span class="tab-text"> Videos</span></a>
            </li>
        
        
        
        
            <li >
                <a href="#commented-493087" data-toggle="tab"><i class="far tnt-comments" title="Commented"></i><span class="tab-text"> Commented</span></a>
            </li>
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-493087" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list bullet-disc "><li><a href="/news/health-department-shuts-tehachapi-s-del-taco-due-to-health/article_7075d60a-376d-11e8-b7a2-dfcd0860ae32.html">Health Department shuts Tehachapi's Del Taco due to health hazards</a></li><li><a href="/news/local-teacher-wins-prizes-on-the-price-is-right/article_06f243ba-3382-11e8-812a-5ffa415e25a8.html">Local teacher wins prizes on 'The Price Is Right'</a></li><li><a href="/news/golden-hills-resident-arrested-on-more-than-counts-of-animal/article_43d06978-32cf-11e8-ade9-5bb24adf2e09.html">Golden Hills resident arrested on more than 120 counts of animal cruelty</a></li><li><a href="/news/tehachapi-s-del-taco-reopens-after-passing-inspection/article_7aacc58e-384e-11e8-9f5d-6b7bf5b14b1d.html">Tehachapi's Del Taco reopens after passing inspection</a></li><li><a href="/news/mountain-festival-theme-winner-announced/article_86d415da-33b5-11e8-b7cc-87a73fc9e6e0.html">Mountain Festival theme winner announced</a></li><li><a href="/news/golden-hills-resident-pleads-not-guilty-to-more-than-counts/article_22f30360-33a5-11e8-8ad0-df6f95612b6b.html">Golden Hills resident pleads not guilty to more than 120 counts of animal cruelty</a></li><li><a href="/news/bear-valley-gets-new-police-chief/article_4a441a56-343d-11e8-8618-e7491442fdcc.html">Bear Valley gets new police chief</a></li><li><a href="/obituaries/alan-preston-powell/article_ccbd13c4-3399-11e8-ab9a-6363f15ee730.html">Alan Preston Powell, 1947-2018</a></li><li><a href="/news/walter-bros-circus-welcomes-tehachapi-guests/article_02befa8e-3848-11e8-8a3b-7765f823c151.html">Walter Bros. Circus welcomes Tehachapi guests</a></li><li><a href="/news/six-inmates-injured-one-shot-during-tehachapi-prison-riot/article_51b900bc-3091-11e8-8057-33b58e8b2480.html">Six inmates injured — one shot — during Tehachapi prison riot</a></li></ul></div>
        
        
            <div id="images-493087" class="tab-pane tab-pane-images fade in ">
                <h4 class="tab-content-heading">Images</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square"
            >
            <div class="image">
                
                    <a href="/prison-smirnoff-jpg/image_a70bccb6-3091-11e8-b614-bf744e90e63f.html">
                
                
                
                
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Prison 34.03.18 SMIRNOFF (5).JPG"
                        class="img-responsive lazyload full"
                        width="1080"
                        height="1080"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/tehachapinews.com/content/tncms/assets/v3/editorial/a/70/a70bccb6-3091-11e8-b614-bf744e90e63f/5ab847248d9c2.image.jpg?crop=1080%2C1080%2C275%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square"
            >
            <div class="image">
                
                    <a href="/robotics/image_387668ea-3156-11e8-9ce6-cbba9f61c625.html">
                
                
                
                
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Robotics"
                        class="img-responsive lazyload full"
                        width="799"
                        height="799"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/tehachapinews.com/content/tncms/assets/v3/editorial/3/87/387668ea-3156-11e8-9ce6-cbba9f61c625/5ab990eddd965.image.jpg?crop=799%2C799%2C199%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square"
            >
            <div class="image">
                
                    <a href="/march-smirnoff-jpg/image_4a2584aa-3065-11e8-8f9f-9bb94c96c08f.html">
                
                
                
                
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="March 32.03.18 SMIRNOFF (8).JPG"
                        class="img-responsive lazyload full"
                        width="1080"
                        height="1080"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/tehachapinews.com/content/tncms/assets/v3/editorial/4/a2/4a2584aa-3065-11e8-8f9f-9bb94c96c08f/5ab7fcb6d31bf.image.jpg?crop=1080%2C1080%2C275%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        </ul></div>
        
        <div id="videos-493087" class="tab-pane tab-pane-videos fade in ">
                <h4 class="tab-content-heading">Videos</h4><p class="no-results text-muted">Sorry, there are no recent results for popular videos.</p></div>
        
        
        
        
            <div id="commented-493087" class="tab-pane tab-pane-commented fade in ">
                <h4 class="tab-content-heading">Commented</h4><ul class="tab-content-list bullet-disc "><li><a href="/obituaries/paul-david-barrett/article_f0307916-2946-11e8-98ed-5f11e53bf2f2.html">Paul David Barrett, 1941–2018</a> (1)</li></ul></div>
        
    </div>
</div></section></div></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-500537" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-500537" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-500537');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-499453" class="tncms-block"><section id="block-499453" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-499453 ">
        <div class="block-title-inner">
            <h4>
                
                Traffic
                
            </h4>
        </div>
    </div></div><script type="text/javascript" src="http://widgets.bakersfield.com/277/default.js"></script></section></div></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>



        <div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-500534" class="tncms-block hidden-xs"><div class="tnt-ads-container text-center  " >
        <div id="ad-500534" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-500534');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4">
        <div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-493072" class="tncms-block"><section id="block-493072" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-493072 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div>
        <div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link nav-home"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li><li>
                <a class="nav-link"  href="/news/" >
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link"  href="/sports/" >
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link"  href="/obituaries/" >
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link"  href="/lifestyle/" >
                    <span class="nav-label">Lifestyle</span>
                </a></li><li>
                <a class="nav-link"  href="/opinion/" >
                    <span class="nav-label">Opinion</span>
                </a></li><li>
                <a class="nav-link"  href="/multimedia/" >
                    <span class="nav-label">Multimedia</span>
                </a></li><li>
                <a class="nav-link"  href="/sponsored/" >
                    <span class="nav-label">Sponsored</span>
                </a></li><li>
                <a class="nav-link"  href="/online_features/" >
                    <span class="nav-label">Online Features</span>
                </a></li></ul></div>
    </div>
    <div id="footer-col-two" class="col-md-4 col-sm-4">
        <div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-493073" class="tncms-block"><section id="block-493073" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-493073 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div>
        <div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link"  href="/subscribers/" >
                    <span class="nav-label">Subscription Services</span>
                </a></li><li>
                <a class="nav-link"  href="/site/forms/" >
                    <span class="nav-label">Submission Forms</span>
                </a></li><li>
                <a class="nav-link"  href="http://marketplace.bakersfield.com/"  target="_blank">
                    <span class="nav-label">Classifieds</span>
                </a></li><li>
                <a class="nav-link"  href="/search/" >
                    <span class="nav-label">Search</span>
                </a></li><li>
                <a class="nav-link"  href="/visitor-guide/" >
                    <span class="nav-label">Visitor-guide</span>
                </a></li><li>
                <a class="nav-link"  href="/weather/" >
                    <span class="nav-label">Weather</span>
                </a></li></ul></div>
    </div>
    <div id="footer-col-three" class="col-md-4 col-sm-4">
        <div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-493086" class="tncms-block padding-bottom"><section id="block-493086" class="block emphasis-h3   " ><div class="block">
        <a href="/" >
            <img src="https://bloximages.newyork1.vip.townnews.com/tehachapinews.com/content/tncms/custom/image/6cf6646c-5fde-11e6-ad7c-3f425097c659.png?_dc=1470931959" class="img-responsive" alt="">
        </a>
    </div></section></div><div id="tncms-block-493078" class="tncms-block"><section id="block-493078" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-493078 ">
        <div class="block-title-inner">
            <h4>
                
                Contact Information
                
            </h4>
        </div>
    </div></div><address>
    <strong>TehachapiNews.com</strong><br>
    411 N. Mill Street<br>
    Tehachapi, CA 93561
    <br>
    
        <strong>Phone:</strong> (661) 822-6828<br>
        <strong>Email:</strong> <a href="mailto:webmaster@bakersfield.com">webmaster@bakersfield.com</a><br>
    
</address></section></div></div>
        
    </div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-493079" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-493079"><div class="col-md-7"><small>&copy; Copyright 2018 <a href="/">Tehachapi News</a>, 411 N. Mill Street Tehachapi, CA</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="http://bloxcms.com" title="BLOX Content Management System" target="_blank">BLOX Content Management System</a> from <a href="http://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    <div id="sticky-anchor"><div id="tncms-region-page_sticky_anchor" class="tncms-region hidden-print collapse in"></div></div>
    <!-- / site-container close -->
    </div>
    
    
    <script>
$(function(){
    var compatible = true;
    var status = "";
    if(typeof(__tnt.advertisements)=="undefined"){
        compatible = false;
        status = "FAIL: object 0 undefined"
    }
    if(typeof(__tnt.ads)=="undefined"){
        compatible = false;
        status = "FAIL: object 1 undefined"
    }
    
    if(!compatible){
        __tnt.log(status);
        
        if(window.ga){
            __tnt.trackEvent({'category':'tnt-adblock','action':'adblock','label':'adblock detected','value':'1'}); 
        
        }
    }
});
</script>

    <!-- Google Analytics:Begin -->
        <script type="text/javascript">
            window.ga=window.ga||function(){(ga.q=ga.q||[]).push(arguments)};ga.l=+new Date;    
            ga('create', 'UA-273259-6', 'tehachapinews.com', {'allowLinker': true});
            
            ga('set', 'forceSSL', true);
            ga('require', 'linkid', 'linkid.js');
            ga('require', 'displayfeatures');
            ga('send', 'pageview');
        </script>
        <script>
            __tnt.googleEvent = function(obj) {
                ga('send', 'event', obj.category, obj.action, obj.label, obj.value);
            }
            __tnt.googleSocial = function(obj) {
                ga('send', 'social', obj.network, obj.socialAction, obj.url);
            }
            __tnt.googlePageView = function(obj) {
                var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                ga('send', 'pageview', {
                    'page': sURL,
                    'title': obj.title
                });
            }
        </script>
        <!-- Google:End -->
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }
        });
    </script>
<script>
        __tnt.trackEvent = function(obj) {
            if( jQuery.type(obj) === 'object' ){
                
                    
                        
                        if(obj.category && obj.action){
                            __tnt.googleEvent(obj);
                        } else if(obj.network && obj.socialAction){
                            __tnt.googleSocial(obj);
                        } else if(obj.url){
                            __tnt.googlePageView(obj);
                        }
                    if(typeof TNCMS.Tracking != 'undefined' && obj.metric){
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
                
            }
        }
        
        if(__tnt.trackEventLater.length > 0){
            jQuery(__tnt.trackEventLater).each(function(){
                __tnt.trackEvent($(this));
            });
        }
        jQuery('body').on(__tnt.client.clickEvent, '[data-track]', function(){
            var trkObj = jQuery(this).data('track');
            __tnt.trackEvent(trkObj);
        });
        jQuery('body').on(__tnt.client.clickEvent, '[data-tncms-track-event]', function(){
            var trkObj = jQuery(this).data('tncms-track-event');
            __tnt.trackEvent(trkObj);
        });
        jQuery('body').on(__tnt.client.clickEvent, '[data-tncms-track-dmp]', function(){
            var dmpData = jQuery(this).data('tncms-track-dmp');
            });
    </script>
    
<script>/*<![CDATA[*/ $(function() {
        var avatar_493108 = $('#user-controls-493108 .tn-user-avatar');
        if(__tnt.user.loggedIn && __tnt.user.avatar){
            avatar_493108.append('<img src="' + __tnt.user.avatar + '" class="user-icon">');
        } else{
            avatar_493108.append('<i class="fas tnt-user tnt-fw user-icon"></i>');
        }
    }); /*]]>*/</script>
<script>/*<![CDATA[*/ $(function() {
        var avatar_493107 = $('#user-controls-493107 .tn-user-avatar');
        if(__tnt.user.loggedIn && __tnt.user.avatar){
            avatar_493107.append('<img src="' + __tnt.user.avatar + '" class="user-icon">');
        } else{
            avatar_493107.append('<i class="fas tnt-user tnt-fw user-icon"></i>');
        }
    }); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/tehachapinews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sticky-kit.1bb05400ffcc4ea686561f22e5585bbd.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/tehachapinews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.regions.49f8577e340523d389649716f1ac77e8.js"></script>
<script>/*<![CDATA[*/ (function($){
                $(window).load(function(){
                    __tnt.regions.stickySide.init($('#sticky-right-rail'), $('#sticky-right-rail-spacer'), 'siderail');
                });
            })(jQuery); /*]]>*/</script>
<script>/*<![CDATA[*/ __tnt.regions.stickyAnchor.init(); /*]]>*/</script></body>
</html>