  <!DOCTYPE html>
        <html lang="en">
        <head>
<base href="http://www.tehachapinews.com/content/tncms/live/" />
<meta name="keywords" content="lifestyle" />
<meta name="news_keywords" content="lifestyle" />
<meta name="description" content="With Tehachapi's recent blast of cold snowy weather creating the first white Thanksgiving in years, there were many icicles hanging from the eaves of local houses. But there's another, less" />
<meta name="author" content="JON HAMMOND Contributing columnist" />
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1, user-scalable=0, shrink-to-fit=no" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta property="og:type" content="article" />
<meta property="og:url" content="http://www.tehachapinews.com/lifestyle/pen-in-hand-sprinkler-icicles-tehachapi-s-own-version-of/article_4ae5c3ae-152f-11ea-a775-37701f4c4ddf.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/tehachapinews.com/content/tncms/assets/v3/editorial/e/88/e88db724-152f-11ea-9665-3774b96c2706/5de55511bad59.image.jpg?resize=472%2C630" />
<meta property="og:image:width" content="472" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="Pen in Hand: Sprinkler icicles: Tehachapi's own version of 'Frozen' after cold, cold nights" />
<meta property="og:description" content="With Tehachapi's recent blast of cold snowy weather creating the first white Thanksgiving in years, there were many icicles hanging from the eaves of local houses. But there's another, less" />
<meta property="og:site_name" content="Tehachapi News" />
<meta property="og:section" content="Lifestyle" />
<meta property="article:publisher" content="https://www.facebook.com/tehachapinews" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@TehachapiNews" />
<meta name="twitter:image:alt" content="Pen in Hand #1552 - Sprinkler Icicles 1.jpg" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/tehachapinews.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/tehachapinews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.fa787f722f911825621334f555357329.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/tehachapinews.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.ade97bff71085cf8bd66a04d01c0c078.css"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/tehachapinews.com/content/tncms/live/global/resources/styles/site.css?_dc=1470931173"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/tehachapinews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/styles/owl.carousel.d631cca58a0d014854c4a6c1815f1da3.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.152.0"},"page":{"grid":"boxy","style":"default","path":"\/lifestyle","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"author":"JON HAMMOND\nContributing columnist"},"vendor":{"outbrain":"Headlines and photo grid","taboola":""},"system":{"render_time":249},"client":{"is_bot":"no","is_gdpr":"no"},"google":{"ua":"UA-273259-6"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_auth=UaWpb3d_PDCaIVzoLRLRYA&gtm_preview=env-2&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="https://bloximages.newyork1.vip.townnews.com/tehachapinews.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.c34c594a0128ca26764dd8ecad278707.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script>/*<![CDATA[*/ TNCMS.User.restorePersistentSession(); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/tehachapinews.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/tehachapinews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.2298fa2c06ac9b301ef502070168c6dc.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/tehachapinews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.71acfd331ecfef0f267d3ead60ed4581.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/tehachapinews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.1a43ae64e3ee8be134e1d98df60265ff.js"></script>
<script>/*<![CDATA[*/ (function(d,w){
        if(w.navigator.userAgent.indexOf('Trident/') > 0){
            d.write('<scr'+'ipt '+'src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator">'+'\x3C/scr'+'ipt>');
        }
    }(document,window)); /*]]>*/</script>
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>/*<![CDATA[*/ window.googletag = window.googletag || {cmd: []};
    window.gptAdSlots = window.gptAdSlots || [];
    window.__tnt = window.__tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};

    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};
    __tnt.ads.dfp.targeting.k = ["lifestyle"];

    __tnt.ads.dfp.targeting.page = ["asset","article","app-editorial"];
    __tnt.ads.dfp.templates = __tnt.ads.dfp.templates || {};
    __tnt.ads.dfp.templates = {
        interstitial:"https:\/\/bloximages.newyork1.vip.townnews.com\/tehachapinews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/interstitial.36770bdfae09a8898776cd45ffd261f5.js",
        pageCurl:"https:\/\/bloximages.newyork1.vip.townnews.com\/tehachapinews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/page-curl.ca0c1a7372c29272ef1ccf504ced01a9.js",
        parallax:"https:\/\/bloximages.newyork1.vip.townnews.com\/tehachapinews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/parallax.562ac43ab5c59b0f315e3f7aabdfac51.js",
        paw:"https:\/\/bloximages.newyork1.vip.townnews.com\/tehachapinews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/paw.9ab7136cd7d0b9648e6c6eb34dd4bf53.js",
        pencil:"https:\/\/bloximages.newyork1.vip.townnews.com\/tehachapinews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/pencil.4ad5149d4e4a5e7661c8596fd9dbfce4.js",
        reveal:"https:\/\/bloximages.newyork1.vip.townnews.com\/tehachapinews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/reveal.e5d561a6b71aa2730a07fa90f5f4f6d6.js",
        wallpaper:"https:\/\/bloximages.newyork1.vip.townnews.com\/tehachapinews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/wallpaper.9afeb985d16cbfcba854ed7453649262.js"
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/67533942/tn_news/lifestyle';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], [728, 90]).addSize([992, 0], [728, 90]).addSize([1200, 0], [728, 90]).build();
                gptAdSlots['ad-500532'] = googletag.defineSlot(adUnit, [728, 90], 'ad-500532').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/tehachapinews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/67533942/tn_news/lifestyle';
            
                gptAdSlots['fixed-big-ad-top-asset'] = googletag.defineSlot(adUnit, [300,250], 'fixed-big-ad-top-asset').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['fixed-big-ad-top-asset'].setTargeting('pos', ['fixed-big-ad-top-asset','atf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/67533942/tn_news/lifestyle';
            
                gptAdSlots['ad-500541'] = googletag.defineSlot(adUnit, [300, 250], 'ad-500541').setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/67533942/tn_news/lifestyle';
            
                gptAdSlots['fixed-big-ad-middle-asset'] = googletag.defineSlot(adUnit, [300,250], 'fixed-big-ad-middle-asset').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['fixed-big-ad-middle-asset'].setTargeting('pos', ['fixed-big-ad-middle-asset','stf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/67533942/tn_news/lifestyle';
            
                gptAdSlots['fixed-big-ad-bottom-asset'] = googletag.defineSlot(adUnit, [300,250], 'fixed-big-ad-bottom-asset').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['fixed-big-ad-bottom-asset'].setTargeting('pos', ['fixed-big-ad-bottom-asset','btf']);
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/tehachapinews.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/vendor.taboola.0f7d1c50406b868f466f9143671a50f4.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/67533942/tn_news/lifestyle';
            
                gptAdSlots['ad-500535'] = googletag.defineSlot(adUnit, [300, 250], 'ad-500535').setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/67533942/tn_news/lifestyle';
            
                gptAdSlots['ad-500536'] = googletag.defineSlot(adUnit, [300, 250], 'ad-500536').setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/67533942/tn_news/lifestyle';
            
                gptAdSlots['ad-500537'] = googletag.defineSlot(adUnit, [300, 250], 'ad-500537').setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/67533942/tn_news/lifestyle';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], [728, 90]).addSize([992, 0], [728, 90]).addSize([1200, 0], [728, 90]).build();
                gptAdSlots['ad-500534'] = googletag.defineSlot(adUnit, [728, 90], 'ad-500534').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/tehachapinews.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.advertisements.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function() {
        if (__tnt.ads.dfp.targeting) {
            for (var k in __tnt.ads.dfp.targeting) {
                if (__tnt.ads.dfp.targeting.hasOwnProperty(k)) {
                    googletag.pubads().setTargeting(k,__tnt.ads.dfp.targeting[k]);
                }
            }
        }

        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
    });

    
 /*]]>*/</script>

            
            <title>Pen in Hand: Sprinkler icicles: Tehachapi's own version of 'Frozen' after cold, cold nights | Lifestyle | tehachapinews.com</title>
            
    <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="http://www.tehachapinews.com/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.newyork1.vip.townnews.com/tehachapinews.com/content/tncms/custom/image/2a982542-5fde-11e6-b446-e3430deee35f.png?resize=180%2C180" />
    
        <link rel="amphtml" href="http://www.tehachapinews.com/lifestyle/pen-in-hand-sprinkler-icicles-tehachapi-s-own-version-of/article_4ae5c3ae-152f-11ea-a775-37701f4c4ddf.amp.html" />
    
        <link rel="dns-prefetch preconnect" href="//www.google.com">
    
        <link rel="dns-prefetch preconnect" href="//adservice.google.com">
    
        <link rel="dns-prefetch preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="dns-prefetch preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="dns-prefetch preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="dns-prefetch preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="dns-prefetch preconnect" href="//s.yimg.com">
    
        <link rel="dns-prefetch preconnect" href="//cdn.taboola.com">
    
        <link rel="dns-prefetch preconnect" href="//www.googletagmanager.com">
    
        <link rel="dns-prefetch preconnect" href="//www.google-analytics.com">
    
        <link rel="dns-prefetch preconnect" href="//survey.g.doubleclick.net">
    <link rel="alternate" type="application/rss+xml" title="Pen in Hand: Sprinkler icicles: Tehachapi's own version of 'Frozen' after cold, cold nights | Lifestyle | tehachapinews.com" href="http://www.tehachapinews.com/search/?f=rss&amp;t=article&amp;c=lifestyle&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="http://www.tehachapinews.com/lifestyle/pen-in-hand-sprinkler-icicles-tehachapi-s-own-version-of/article_4ae5c3ae-152f-11ea-a775-37701f4c4ddf.html" />
            
    <script defer src="https://bloximages.newyork1.vip.townnews.com/tehachapinews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.b172ba140d194933f1816cae4e25bfb2.js"></script>
            
        </head>
        <body class="app-editorial blox-asset uuid-4ae5c3ae-152f-11ea-a775-37701f4c4ddf section-lifestyle type-article infinity-disabled">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.tehachapinews.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&tncms.template.version=3.152.0&tncms.page.grid=boxy&tncms.page.style=default&tncms.page.path=%2Flifestyle&tncms.page.syndicated=false&tncms.page.reaction=false&tncms.page.app=editorial&tncms.page.theme=flex&tncms.page.skin=flex-editorial&tncms.page.http_status=200&tncms.subscription.required=false&tncms.asset.author=JON+HAMMOND%0AContributing+columnist&tncms.vendor.outbrain=Headlines+and+photo+grid&tncms.vendor.taboola=&tncms.system.render_time=249&tncms.client.is_bot=no&tncms.client.is_gdpr=no&tncms.google.ua=UA-273259-6&tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        
        
        
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container">

    
        
        
           <aside class="hidden-print offcanvas-drawer offcanvas-drawer-right visible-sm visible-xs">
                <div id="tncms-region-mobile-nav-top-right-region" class="tncms-region "><div id="tncms-block-493108" class="tncms-block hidden-md hidden-lg"><div id="user-controls-493108" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.tehachapinews.com/users/signup/?referer_url=http%3A%2F%2Fwww.tehachapinews.com%2Flifestyle%2Fpen-in-hand-sprinkler-icicles-tehachapi-s-own-version-of%2Farticle_4ae5c3ae-152f-11ea-a775-37701f4c4ddf.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.tehachapinews.com/users/login/?referer_url=http%3A%2F%2Fwww.tehachapinews.com%2Flifestyle%2Fpen-in-hand-sprinkler-icicles-tehachapi-s-own-version-of%2Farticle_4ae5c3ae-152f-11ea-a775-37701f4c4ddf.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.tehachapinews.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="jQuery('#user-logout-form-493108').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li><a href="https://www.tehachapinews.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li><a class="tn-user-profile-url" href="" data-app="https://www.tehachapinews.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li><a href="https://www.tehachapinews.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="presentation" class="divider"></li>
                    <li><a class="logout-btn" onclick="jQuery('#user-logout-form-493108').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.tehachapinews.com/users/logout/" id="user-logout-form-493108"><input type="hidden" name="referer_url" value="http://www.tehachapinews.com/lifestyle/pen-in-hand-sprinkler-icicles-tehachapi-s-own-version-of/article_4ae5c3ae-152f-11ea-a775-37701f4c4ddf.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-right" class="tncms-region-nav"><div id="mobile-nav-right_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-1" data-target="#mobile-nav-right_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/"  class="nav-link tnt-section-home">Home</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a href="/site/contact.html"  class="nav-link tnt-section-contact-us">Contact Us</a>
                                </li><li>
                                    <a href="/site/personnel.html"  class="nav-link tnt-section-personnel">Personnel</a>
                                </li><li>
                                    <a href="/site/advertise.html"  class="nav-link tnt-section-advertise">Advertise</a>
                                </li><li>
                                    <a href="http://digital.olivesoftware.com/Olive/ODN/TehachapiNews/Default.aspx"  target="_blank" rel="noopener" class="nav-link tnt-section-e-edition">e-Edition</a>
                                </li><li>
                                    <a href="/subscribers"  class="nav-link tnt-section-subscribe">Subscribe</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/news/"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/sports/"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/obituaries/"  class="nav-link tnt-section-obituaries">Obituaries</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/lifestyle/"  class="nav-link tnt-section-lifestyle">Lifestyle</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/opinion/"  class="nav-link tnt-section-opinion">Opinion</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/multimedia/"  class="nav-link tnt-section-multimedia">Multimedia</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="http://marketplace.bakersfield.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-classifieds">Classifieds</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/weather/"  class="nav-link tnt-section-weather">Weather</a>
                        </div>
                    </div></div></div></div>
                
                <div id="tncms-region-mobile-nav-bottom-right-region" class="tncms-region "><div id="tncms-block-493093" class="tncms-block hidden-md hidden-lg"><section id="block-493093" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-493093" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-493093" action="/search/" method="GET" >
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal form-control">
        <input id="site-search-493093-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-493093-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-493093-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-493093').submit();
        return false;
    });

    $('#site-search-493093').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-493093 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-493093 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-493093-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div>
            </aside>
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn hidden-md hidden-lg"></div>
    

    <div id="tncms-region-asset_skyline" class="tncms-region hidden-print"><div id="tncms-block-715109" class="tncms-block"><style type="text/css">
    #asset-content .row:first-child a {
        color: #4175aa;
    }
    .inline-asset.tnt-inline-width-full > .poll-container {
        overflow: hidden;
        padding: 5px 10px;
        border: 1px solid;
    }
</style></div></div><div id="tncms-region-global-skyline" class="tncms-region "></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "></div><div id="tncms-region-nav-topbar-col-one-nav" class="tncms-region-nav"><ul id="topbar-col-one-nav_menu" class="list-inline nav-list"><li>
                <a class="nav-link  tnt-section-contact-us"  href="/site/contact.html" >
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-subscribe"  href="/subscribers/" >
                    <span class="nav-label">Subscribe</span>
                </a></li><li>
                <a class="nav-link  tnt-section-e-edition"  href="http://digital.olivesoftware.com/Olive/ODN/TehachapiNews/Default.aspx"  target="_blank" rel="noopener">
                    <span class="nav-label">e-Edition</span>
                </a></li></ul></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "><div id="tncms-block-493107" class="tncms-block"><div id="user-controls-493107" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.tehachapinews.com/users/signup/?referer_url=http%3A%2F%2Fwww.tehachapinews.com%2Flifestyle%2Fpen-in-hand-sprinkler-icicles-tehachapi-s-own-version-of%2Farticle_4ae5c3ae-152f-11ea-a775-37701f4c4ddf.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.tehachapinews.com/users/login/?referer_url=http%3A%2F%2Fwww.tehachapinews.com%2Flifestyle%2Fpen-in-hand-sprinkler-icicles-tehachapi-s-own-version-of%2Farticle_4ae5c3ae-152f-11ea-a775-37701f4c4ddf.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.tehachapinews.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="jQuery('#user-logout-form-493107').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li><a href="https://www.tehachapinews.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li><a class="tn-user-profile-url" href="" data-app="https://www.tehachapinews.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li><a href="https://www.tehachapinews.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="presentation" class="divider"></li>
                    <li><a class="logout-btn" onclick="jQuery('#user-logout-form-493107').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.tehachapinews.com/users/logout/" id="user-logout-form-493107"><input type="hidden" name="referer_url" value="http://www.tehachapinews.com/lifestyle/pen-in-hand-sprinkler-icicles-tehachapi-s-own-version-of/article_4ae5c3ae-152f-11ea-a775-37701f4c4ddf.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-493094" class="tncms-block"><div class="follow-links-493094 pull-right">
    
    <section id="block-493094" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/tehachapinews" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/TehachapiNews" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://www.linkedin.com/company/tehachapi-news" title="LinkedIn" target="_blank" rel="noopener" class="btn btn-md btn-link li" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-linkedin-in"></i>
                    <span class="sr-only">LinkedIn</span>
                </a>
            </li>
        
        
        
        
            <li>
                <a href="https://www.instagram.com/tehachapinews/" title="Instagram" target="_blank" rel="noopener" class="btn btn-md btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.tehachapinews.com",
  "sameAs" : ["https://www.facebook.com/tehachapinews","https://twitter.com/TehachapiNews","https://www.linkedin.com/company/tehachapi-news","https://www.instagram.com/tehachapinews/"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-493084" class="tncms-block a"><section id="block-493084" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" ><img 
            
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
            data-srcset="https://bloximages.newyork1.vip.townnews.com/tehachapinews.com/content/tncms/custom/image/81b69e12-5fde-11e6-809e-2b5a2a839aa9.png?resize=200%2C28 200w, https://bloximages.newyork1.vip.townnews.com/tehachapinews.com/content/tncms/custom/image/81b69e12-5fde-11e6-809e-2b5a2a839aa9.png?resize=300%2C42 300w, https://bloximages.newyork1.vip.townnews.com/tehachapinews.com/content/tncms/custom/image/81b69e12-5fde-11e6-809e-2b5a2a839aa9.png?resize=400%2C55 400w, https://bloximages.newyork1.vip.townnews.com/tehachapinews.com/content/tncms/custom/image/81b69e12-5fde-11e6-809e-2b5a2a839aa9.png?resize=540%2C75 540w, https://bloximages.newyork1.vip.townnews.com/tehachapinews.com/content/tncms/custom/image/81b69e12-5fde-11e6-809e-2b5a2a839aa9.png 750w" 
            data-sizes="auto" 
            class=" img-responsive lazyload tnt-prop-img"
            alt=""></a></div></section></div></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-493110" class="tncms-block"><div id="weather-493110" class="weather-current size-medium pull-right">
    <ul class="list-unstyled">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=93561" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-night-clear"></span>
                </span>
                <span class="pull-left temp-desc medium">
                    <span class="temp">38&deg;</span>
                    
                        <span class="cond">Fair <i class="fas tnt-caret-down"></i></span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li>
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather ZIP Code" value="93561"> <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a href="javascript:;" class="pull-right zip-update-link" aria-label="weather_zip_toggle" onclick="jQuery('#weather-493110 .zip-update-form').toggle('fast'); return false;"><span class="fas tnt-cog"></span></a>

                            <h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Tehachapi, CA
                                
                                 <small>(93561)</small>
                            </h4>
                            <h5>Today</h5>
                            <p>Partly cloudy this evening with more clouds for overnight. Low near 35F. Winds ESE at 5 to 10 mph..</p>
                            <h5>Tonight</h5>
                            <p>Partly cloudy this evening with more clouds for overnight. Low near 35F. Winds ESE at 5 to 10 mph.</p>
                            <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: December 2, 2019 @ 10:01 pm</small></p>
                        </div>
                    </li>
                    <li role="presentation" class="divider"></li>
                    <li class="forecast-link text-center"><a href="/weather/?weather_zip=93561"><i class="fas tnt-caret-right"></i> Full Forecast</a></li>
                </ul>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div></div></div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-493091" class="tncms-block"><section id="block-493091" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-493091" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-493091" action="/search/" method="GET" >
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right normal form-control">
        <input id="site-search-493091-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-493091-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-493091-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-493091').submit();
        return false;
    });

    $('#site-search-493091').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-493091 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-493091 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-493091-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                <div class="navbar-header">
                    
                    
                    
                        <button type="button" class="visible-sm visible-xs navbar-toggle pull-right" data-toggle="offcanvas" data-target="right">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                        </button>
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_right">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-493085" class="tncms-block"><section id="block-493085" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" ><img 
            
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
            data-srcset="https://bloximages.newyork1.vip.townnews.com/tehachapinews.com/content/tncms/custom/image/4a18e1ae-5fde-11e6-a9f2-270131f6b4c0.png?resize=200%2C28 200w, https://bloximages.newyork1.vip.townnews.com/tehachapinews.com/content/tncms/custom/image/4a18e1ae-5fde-11e6-a9f2-270131f6b4c0.png?resize=300%2C42 300w, https://bloximages.newyork1.vip.townnews.com/tehachapinews.com/content/tncms/custom/image/4a18e1ae-5fde-11e6-a9f2-270131f6b4c0.png?resize=400%2C55 400w, https://bloximages.newyork1.vip.townnews.com/tehachapinews.com/content/tncms/custom/image/4a18e1ae-5fde-11e6-a9f2-270131f6b4c0.png?resize=540%2C75 540w, https://bloximages.newyork1.vip.townnews.com/tehachapinews.com/content/tncms/custom/image/4a18e1ae-5fde-11e6-a9f2-270131f6b4c0.png 750w" 
            data-sizes="auto" 
            class=" img-responsive lazyload tnt-prop-img"
            alt=""></a></div></section></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li class="dropdown">
                <a class="nav-link nav-home dropdown-toggle  tnt-section-home"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a><ul id="main-nav_menu-child-1" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-contact-us"  href="/site/contact.html" >
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-personnel"  href="/site/personnel.html" >
                    <span class="nav-label">Personnel</span>
                </a></li><li>
                <a class="nav-link  tnt-section-advertise"  href="/site/advertise.html" >
                    <span class="nav-label">Advertise</span>
                </a></li><li>
                <a class="nav-link  tnt-section-e-edition"  href="http://digital.olivesoftware.com/Olive/ODN/TehachapiNews/Default.aspx"  target="_blank" rel="noopener">
                    <span class="nav-label">e-Edition</span>
                </a></li><li>
                <a class="nav-link  tnt-section-subscribe"  href="/subscribers" >
                    <span class="nav-label">Subscribe</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-news"  href="/news/" >
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sports"  href="/sports/" >
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-obituaries"  href="/obituaries/" >
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link  tnt-section-lifestyle"  href="/lifestyle/" >
                    <span class="nav-label">Lifestyle</span>
                </a></li><li>
                <a class="nav-link  tnt-section-opinion"  href="/opinion/" >
                    <span class="nav-label">Opinion</span>
                </a></li><li>
                <a class="nav-link  tnt-section-multimedia"  href="/multimedia/" >
                    <span class="nav-label">Multimedia</span>
                </a></li><li>
                <a class="nav-link  tnt-section-classifieds"  href="http://marketplace.bakersfield.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">Classifieds</span>
                </a></li><li>
                <a class="nav-link  tnt-section-weather"  href="/weather/" >
                    <span class="nav-label">Weather</span>
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
        
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-500532" class="tncms-block hidden-xs"><div class="tnt-ads-container text-center  " >
        <div id="ad-500532" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-500532');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
        </div><div class="modal fullscreen" id="photo-carousel-4ae5c3ae-152f-11ea-a775-37701f4c4ddf" tabindex="-1" role="dialog" aria-labelledby="photo-carousel-4ae5c3ae-152f-11ea-a775-37701f4c4ddf" aria-hidden="true">
        <div class="modal-dialog modal-lg">
            <div class="modal-content">
                <div class="modal-body">
                    <button type="button" class="close" data-dismiss="modal">
                        <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                        <span class="sr-only">Close</span>
                    </button>
                    
    <div id="carousel-4ae5c3ae-152f-11ea-a775-37701f4c4ddf-photo-modal" class="card photo-carousel   has-ad-unit  p402_hide subscriber-hide">
            
            <div class="photo-carousel-control-container">
                    <span class="photo-count">
                        <span class="current-count">1</span> of 11
                    </span>
                    <a class="photo-carousel-control left noselect hidden-print"><span class="control-left fas tnt-chevron-left"></span></a>
                    <a class="photo-carousel-control right noselect hidden-print"><span class="control-left fas tnt-chevron-right"></span></a>
            </div>
            
            <div id="gallery-items-4ae5c3ae-152f-11ea-a775-37701f4c4ddf-photo-modal" class="carousel-inner"><div  class="item photo-e88db724-152f-11ea-9665-3774b96c2706 ">
                            <div class="item-container">
				                <div data-track-object='{"title":"Pen in Hand: Sprinkler icicles: Tehachapi&#39;s own version of &#39;Frozen&#39; after cold, cold nights","url":"/lifestyle/pen-in-hand-sprinkler-icicles-tehachapi-s-own-version-of/article_4ae5c3ae-152f-11ea-a775-37701f4c4ddf.html","uuid":"4ae5c3ae-152f-11ea-a775-37701f4c4ddf","app":"editorial","metric":""}'  data-count="1"  class="photo-container layout-vertical"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
        
                <img
                    src="https://bloximages.newyork1.vip.townnews.com/tehachapinews.com/content/tncms/assets/v3/editorial/e/88/e88db724-152f-11ea-9665-3774b96c2706/5de55511bad59.image.jpg?resize=1200%2C1600"
                    
                    alt="Pen in Hand #1552 - Sprinkler Icicles 1.jpg"
                    class="img-responsive owl-first-image owl-lazy"
                    width="1247"
                    height="1663"
                    data-src="https://bloximages.newyork1.vip.townnews.com/tehachapinews.com/content/tncms/assets/v3/editorial/e/88/e88db724-152f-11ea-9665-3774b96c2706/5de55511bad59.image.jpg?resize=1200%2C1600" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-4ae5c3ae-152f-11ea-a775-37701f4c4ddf-photo-modal" data-target=".caption-inner-4ae5c3ae-152f-11ea-a775-37701f4c4ddf-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-4ae5c3ae-152f-11ea-a775-37701f4c4ddf-photo-modal collapse in"><div class="caption-text"><p>When automatic sprinkler systems don't get turned off on a frosty Tehachapi night, the results are beautiful.</p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">Jon Hammond / For Tehachapi News</span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.tehachapinews.com%2Fpen-in-hand---sprinkler-icicles-jpg%2Fimage_e88db724-152f-11ea-9665-3774b96c2706.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/pen-in-hand---sprinkler-icicles-jpg/image_e88db724-152f-11ea-9665-3774b96c2706.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"e88db724-152f-11ea-9665-3774b96c2706"}' >    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Pen%20in%20Hand%20%231552%20-%20Sprinkler%20Icicles%201.jpg&via=TehachapiNews&url=http%3A%2F%2Fwww.tehachapinews.com%2Fpen-in-hand---sprinkler-icicles-jpg%2Fimage_e88db724-152f-11ea-9665-3774b96c2706.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/pen-in-hand---sprinkler-icicles-jpg/image_e88db724-152f-11ea-9665-3774b96c2706.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"e88db724-152f-11ea-9665-3774b96c2706"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.tehachapinews.com/tncms/asset/editorial/e88db724-152f-11ea-9665-3774b96c2706" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"e88db724-152f-11ea-9665-3774b96c2706"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BTehachapi%20News%5D%20Pen%20in%20Hand%20%231552%20-%20Sprinkler%20Icicles%201.jpg&body=http%3A%2F%2Fwww.tehachapinews.com%2Fpen-in-hand---sprinkler-icicles-jpg%2Fimage_e88db724-152f-11ea-9665-3774b96c2706.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"e88db724-152f-11ea-9665-3774b96c2706"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/pen-in-hand---sprinkler-icicles-jpg/image_e88db724-152f-11ea-9665-3774b96c2706.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"e88db724-152f-11ea-9665-3774b96c2706"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-e88db724-152f-11ea-9665-3774b96c2706-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="e88db724-152f-11ea-9665-3774b96c2706" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="e88db724-152f-11ea-9665-3774b96c2706" class="save-list-e88db724-152f-11ea-9665-3774b96c2706-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="e88db724-152f-11ea-9665-3774b96c2706" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-e30b749e-152f-11ea-a85a-e359b6452b8f hidden-print ">
                            <div class="item-container">
				                <div data-track-object='{"title":"Pen in Hand: Sprinkler icicles: Tehachapi&#39;s own version of &#39;Frozen&#39; after cold, cold nights","url":"/lifestyle/pen-in-hand-sprinkler-icicles-tehachapi-s-own-version-of/article_4ae5c3ae-152f-11ea-a775-37701f4c4ddf.html","uuid":"4ae5c3ae-152f-11ea-a775-37701f4c4ddf","app":"editorial","metric":""}'  data-count="2"  class="photo-container layout-vertical"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
        
                <img
                    src="https://bloximages.newyork1.vip.townnews.com/tehachapinews.com/content/tncms/assets/v3/editorial/e/30/e30b749e-152f-11ea-a85a-e359b6452b8f/5de555087fa2d.image.jpg?resize=1200%2C1600"
                    
                    alt="Pen in Hand #1552 - Sprinkler Icicles 2.jpg"
                    class="img-responsive owl-first-image owl-lazy"
                    width="1247"
                    height="1663"
                    data-src="https://bloximages.newyork1.vip.townnews.com/tehachapinews.com/content/tncms/assets/v3/editorial/e/30/e30b749e-152f-11ea-a85a-e359b6452b8f/5de555087fa2d.image.jpg?resize=1200%2C1600" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-4ae5c3ae-152f-11ea-a775-37701f4c4ddf-photo-modal" data-target=".caption-inner-4ae5c3ae-152f-11ea-a775-37701f4c4ddf-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-4ae5c3ae-152f-11ea-a775-37701f4c4ddf-photo-modal collapse in"><div class="caption-text"><p>Everything the water touches gets coated in ice.</p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">Jon Hammond / For Tehachapi News</span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.tehachapinews.com%2Fpen-in-hand---sprinkler-icicles-jpg%2Fimage_e30b749e-152f-11ea-a85a-e359b6452b8f.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/pen-in-hand---sprinkler-icicles-jpg/image_e30b749e-152f-11ea-a85a-e359b6452b8f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"e30b749e-152f-11ea-a85a-e359b6452b8f"}' >    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Pen%20in%20Hand%20%231552%20-%20Sprinkler%20Icicles%202.jpg&via=TehachapiNews&url=http%3A%2F%2Fwww.tehachapinews.com%2Fpen-in-hand---sprinkler-icicles-jpg%2Fimage_e30b749e-152f-11ea-a85a-e359b6452b8f.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/pen-in-hand---sprinkler-icicles-jpg/image_e30b749e-152f-11ea-a85a-e359b6452b8f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"e30b749e-152f-11ea-a85a-e359b6452b8f"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.tehachapinews.com/tncms/asset/editorial/e30b749e-152f-11ea-a85a-e359b6452b8f" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"e30b749e-152f-11ea-a85a-e359b6452b8f"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BTehachapi%20News%5D%20Pen%20in%20Hand%20%231552%20-%20Sprinkler%20Icicles%202.jpg&body=http%3A%2F%2Fwww.tehachapinews.com%2Fpen-in-hand---sprinkler-icicles-jpg%2Fimage_e30b749e-152f-11ea-a85a-e359b6452b8f.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"e30b749e-152f-11ea-a85a-e359b6452b8f"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/pen-in-hand---sprinkler-icicles-jpg/image_e30b749e-152f-11ea-a85a-e359b6452b8f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"e30b749e-152f-11ea-a85a-e359b6452b8f"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-e30b749e-152f-11ea-a85a-e359b6452b8f-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="e30b749e-152f-11ea-a85a-e359b6452b8f" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="e30b749e-152f-11ea-a85a-e359b6452b8f" class="save-list-e30b749e-152f-11ea-a85a-e359b6452b8f-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="e30b749e-152f-11ea-a85a-e359b6452b8f" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-c2333216-152f-11ea-8441-ab249b61be9d hidden-print ">
                            <div class="item-container">
				                <div data-track-object='{"title":"Pen in Hand: Sprinkler icicles: Tehachapi&#39;s own version of &#39;Frozen&#39; after cold, cold nights","url":"/lifestyle/pen-in-hand-sprinkler-icicles-tehachapi-s-own-version-of/article_4ae5c3ae-152f-11ea-a775-37701f4c4ddf.html","uuid":"4ae5c3ae-152f-11ea-a775-37701f4c4ddf","app":"editorial","metric":""}'  data-count="3"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Pen in Hand #1552 - Sprinkler Icicles 3.jpg"
                    class="img-responsive owl-lazy"
                    width="1765"
                    height="1174"
                    data-src="https://bloximages.newyork1.vip.townnews.com/tehachapinews.com/content/tncms/assets/v3/editorial/c/23/c2333216-152f-11ea-8441-ab249b61be9d/5de554d16541b.image.jpg?resize=1200%2C798" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-4ae5c3ae-152f-11ea-a775-37701f4c4ddf-photo-modal" data-target=".caption-inner-4ae5c3ae-152f-11ea-a775-37701f4c4ddf-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-4ae5c3ae-152f-11ea-a775-37701f4c4ddf-photo-modal collapse in"><div class="caption-text"><p>These flowers are encased in their own ice pods from being sprayed over and over on a freezing night.</p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">Jon Hammond / For Tehachapi News</span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.tehachapinews.com%2Fpen-in-hand---sprinkler-icicles-jpg%2Fimage_c2333216-152f-11ea-8441-ab249b61be9d.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/pen-in-hand---sprinkler-icicles-jpg/image_c2333216-152f-11ea-8441-ab249b61be9d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"c2333216-152f-11ea-8441-ab249b61be9d"}' >    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Pen%20in%20Hand%20%231552%20-%20Sprinkler%20Icicles%203.jpg&via=TehachapiNews&url=http%3A%2F%2Fwww.tehachapinews.com%2Fpen-in-hand---sprinkler-icicles-jpg%2Fimage_c2333216-152f-11ea-8441-ab249b61be9d.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/pen-in-hand---sprinkler-icicles-jpg/image_c2333216-152f-11ea-8441-ab249b61be9d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"c2333216-152f-11ea-8441-ab249b61be9d"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.tehachapinews.com/tncms/asset/editorial/c2333216-152f-11ea-8441-ab249b61be9d" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"c2333216-152f-11ea-8441-ab249b61be9d"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BTehachapi%20News%5D%20Pen%20in%20Hand%20%231552%20-%20Sprinkler%20Icicles%203.jpg&body=http%3A%2F%2Fwww.tehachapinews.com%2Fpen-in-hand---sprinkler-icicles-jpg%2Fimage_c2333216-152f-11ea-8441-ab249b61be9d.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"c2333216-152f-11ea-8441-ab249b61be9d"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/pen-in-hand---sprinkler-icicles-jpg/image_c2333216-152f-11ea-8441-ab249b61be9d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"c2333216-152f-11ea-8441-ab249b61be9d"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-c2333216-152f-11ea-8441-ab249b61be9d-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="c2333216-152f-11ea-8441-ab249b61be9d" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="c2333216-152f-11ea-8441-ab249b61be9d" class="save-list-c2333216-152f-11ea-8441-ab249b61be9d-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="c2333216-152f-11ea-8441-ab249b61be9d" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-daf27e06-152f-11ea-ae03-570afbad2d9a hidden-print ">
                            <div class="item-container">
				                <div data-track-object='{"title":"Pen in Hand: Sprinkler icicles: Tehachapi&#39;s own version of &#39;Frozen&#39; after cold, cold nights","url":"/lifestyle/pen-in-hand-sprinkler-icicles-tehachapi-s-own-version-of/article_4ae5c3ae-152f-11ea-a775-37701f4c4ddf.html","uuid":"4ae5c3ae-152f-11ea-a775-37701f4c4ddf","app":"editorial","metric":""}'  data-count="4"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Pen in Hand #1552 - Sprinkler Icicles 4.jpg"
                    class="img-responsive owl-lazy"
                    width="1765"
                    height="1174"
                    data-src="https://bloximages.newyork1.vip.townnews.com/tehachapinews.com/content/tncms/assets/v3/editorial/d/af/daf27e06-152f-11ea-ae03-570afbad2d9a/5de554fae42cc.image.jpg?resize=1200%2C798" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-4ae5c3ae-152f-11ea-a775-37701f4c4ddf-photo-modal" data-target=".caption-inner-4ae5c3ae-152f-11ea-a775-37701f4c4ddf-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-4ae5c3ae-152f-11ea-a775-37701f4c4ddf-photo-modal collapse in"><div class="caption-text"><p>Not something you see every day: a rainbow and tons of icicles, when it neither rained nor snowed.</p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">Jon Hammond / For Tehachapi News</span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.tehachapinews.com%2Fpen-in-hand---sprinkler-icicles-jpg%2Fimage_daf27e06-152f-11ea-ae03-570afbad2d9a.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/pen-in-hand---sprinkler-icicles-jpg/image_daf27e06-152f-11ea-ae03-570afbad2d9a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"daf27e06-152f-11ea-ae03-570afbad2d9a"}' >    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Pen%20in%20Hand%20%231552%20-%20Sprinkler%20Icicles%204.jpg&via=TehachapiNews&url=http%3A%2F%2Fwww.tehachapinews.com%2Fpen-in-hand---sprinkler-icicles-jpg%2Fimage_daf27e06-152f-11ea-ae03-570afbad2d9a.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/pen-in-hand---sprinkler-icicles-jpg/image_daf27e06-152f-11ea-ae03-570afbad2d9a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"daf27e06-152f-11ea-ae03-570afbad2d9a"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.tehachapinews.com/tncms/asset/editorial/daf27e06-152f-11ea-ae03-570afbad2d9a" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"daf27e06-152f-11ea-ae03-570afbad2d9a"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BTehachapi%20News%5D%20Pen%20in%20Hand%20%231552%20-%20Sprinkler%20Icicles%204.jpg&body=http%3A%2F%2Fwww.tehachapinews.com%2Fpen-in-hand---sprinkler-icicles-jpg%2Fimage_daf27e06-152f-11ea-ae03-570afbad2d9a.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"daf27e06-152f-11ea-ae03-570afbad2d9a"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/pen-in-hand---sprinkler-icicles-jpg/image_daf27e06-152f-11ea-ae03-570afbad2d9a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"daf27e06-152f-11ea-ae03-570afbad2d9a"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-daf27e06-152f-11ea-ae03-570afbad2d9a-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="daf27e06-152f-11ea-ae03-570afbad2d9a" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="daf27e06-152f-11ea-ae03-570afbad2d9a" class="save-list-daf27e06-152f-11ea-ae03-570afbad2d9a-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="daf27e06-152f-11ea-ae03-570afbad2d9a" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-ddf1b27a-152f-11ea-9a50-c72bd5257246 hidden-print ">
                            <div class="item-container">
				                <div data-track-object='{"title":"Pen in Hand: Sprinkler icicles: Tehachapi&#39;s own version of &#39;Frozen&#39; after cold, cold nights","url":"/lifestyle/pen-in-hand-sprinkler-icicles-tehachapi-s-own-version-of/article_4ae5c3ae-152f-11ea-a775-37701f4c4ddf.html","uuid":"4ae5c3ae-152f-11ea-a775-37701f4c4ddf","app":"editorial","metric":""}'  data-count="5"  class="photo-container layout-vertical"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Pen in Hand #1552 - Sprinkler Icicles 5.jpg"
                    class="img-responsive owl-lazy"
                    width="1174"
                    height="1766"
                    data-src="https://bloximages.newyork1.vip.townnews.com/tehachapinews.com/content/tncms/assets/v3/editorial/d/df/ddf1b27a-152f-11ea-9a50-c72bd5257246/5de554ffeace1.image.jpg" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-4ae5c3ae-152f-11ea-a775-37701f4c4ddf-photo-modal" data-target=".caption-inner-4ae5c3ae-152f-11ea-a775-37701f4c4ddf-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-4ae5c3ae-152f-11ea-a775-37701f4c4ddf-photo-modal collapse in"><div class="caption-text"><p>The morning sun illuminates sprinkler icicles that formed on a small deciduous tree with no leaves.</p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">Jon Hammond / For Tehachapi News</span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.tehachapinews.com%2Fpen-in-hand---sprinkler-icicles-jpg%2Fimage_ddf1b27a-152f-11ea-9a50-c72bd5257246.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/pen-in-hand---sprinkler-icicles-jpg/image_ddf1b27a-152f-11ea-9a50-c72bd5257246.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"ddf1b27a-152f-11ea-9a50-c72bd5257246"}' >    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Pen%20in%20Hand%20%231552%20-%20Sprinkler%20Icicles%205.jpg&via=TehachapiNews&url=http%3A%2F%2Fwww.tehachapinews.com%2Fpen-in-hand---sprinkler-icicles-jpg%2Fimage_ddf1b27a-152f-11ea-9a50-c72bd5257246.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/pen-in-hand---sprinkler-icicles-jpg/image_ddf1b27a-152f-11ea-9a50-c72bd5257246.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"ddf1b27a-152f-11ea-9a50-c72bd5257246"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.tehachapinews.com/tncms/asset/editorial/ddf1b27a-152f-11ea-9a50-c72bd5257246" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"ddf1b27a-152f-11ea-9a50-c72bd5257246"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BTehachapi%20News%5D%20Pen%20in%20Hand%20%231552%20-%20Sprinkler%20Icicles%205.jpg&body=http%3A%2F%2Fwww.tehachapinews.com%2Fpen-in-hand---sprinkler-icicles-jpg%2Fimage_ddf1b27a-152f-11ea-9a50-c72bd5257246.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"ddf1b27a-152f-11ea-9a50-c72bd5257246"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/pen-in-hand---sprinkler-icicles-jpg/image_ddf1b27a-152f-11ea-9a50-c72bd5257246.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"ddf1b27a-152f-11ea-9a50-c72bd5257246"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-ddf1b27a-152f-11ea-9a50-c72bd5257246-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="ddf1b27a-152f-11ea-9a50-c72bd5257246" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="ddf1b27a-152f-11ea-9a50-c72bd5257246" class="save-list-ddf1b27a-152f-11ea-9a50-c72bd5257246-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="ddf1b27a-152f-11ea-9a50-c72bd5257246" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-d35d8906-152f-11ea-8b70-ef37a2cd80b4 hidden-print ">
                            <div class="item-container">
				                <div data-track-object='{"title":"Pen in Hand: Sprinkler icicles: Tehachapi&#39;s own version of &#39;Frozen&#39; after cold, cold nights","url":"/lifestyle/pen-in-hand-sprinkler-icicles-tehachapi-s-own-version-of/article_4ae5c3ae-152f-11ea-a775-37701f4c4ddf.html","uuid":"4ae5c3ae-152f-11ea-a775-37701f4c4ddf","app":"editorial","metric":""}'  data-count="6"  class="photo-container layout-vertical"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Pen in Hand #1552 - Sprinkler Icicles 6.jpg"
                    class="img-responsive owl-lazy"
                    width="1174"
                    height="1766"
                    data-src="https://bloximages.newyork1.vip.townnews.com/tehachapinews.com/content/tncms/assets/v3/editorial/d/35/d35d8906-152f-11ea-8b70-ef37a2cd80b4/5de554ee34647.image.jpg" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-4ae5c3ae-152f-11ea-a775-37701f4c4ddf-photo-modal" data-target=".caption-inner-4ae5c3ae-152f-11ea-a775-37701f4c4ddf-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-4ae5c3ae-152f-11ea-a775-37701f4c4ddf-photo-modal collapse in"><div class="caption-text"><p>This little tree was clearly in the line of fire from the sprinklers.</p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">Jon Hammond / For Tehachapi News</span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.tehachapinews.com%2Fpen-in-hand---sprinkler-icicles-jpg%2Fimage_d35d8906-152f-11ea-8b70-ef37a2cd80b4.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/pen-in-hand---sprinkler-icicles-jpg/image_d35d8906-152f-11ea-8b70-ef37a2cd80b4.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"d35d8906-152f-11ea-8b70-ef37a2cd80b4"}' >    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Pen%20in%20Hand%20%231552%20-%20Sprinkler%20Icicles%206.jpg&via=TehachapiNews&url=http%3A%2F%2Fwww.tehachapinews.com%2Fpen-in-hand---sprinkler-icicles-jpg%2Fimage_d35d8906-152f-11ea-8b70-ef37a2cd80b4.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/pen-in-hand---sprinkler-icicles-jpg/image_d35d8906-152f-11ea-8b70-ef37a2cd80b4.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"d35d8906-152f-11ea-8b70-ef37a2cd80b4"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.tehachapinews.com/tncms/asset/editorial/d35d8906-152f-11ea-8b70-ef37a2cd80b4" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"d35d8906-152f-11ea-8b70-ef37a2cd80b4"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BTehachapi%20News%5D%20Pen%20in%20Hand%20%231552%20-%20Sprinkler%20Icicles%206.jpg&body=http%3A%2F%2Fwww.tehachapinews.com%2Fpen-in-hand---sprinkler-icicles-jpg%2Fimage_d35d8906-152f-11ea-8b70-ef37a2cd80b4.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"d35d8906-152f-11ea-8b70-ef37a2cd80b4"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/pen-in-hand---sprinkler-icicles-jpg/image_d35d8906-152f-11ea-8b70-ef37a2cd80b4.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"d35d8906-152f-11ea-8b70-ef37a2cd80b4"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-d35d8906-152f-11ea-8b70-ef37a2cd80b4-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="d35d8906-152f-11ea-8b70-ef37a2cd80b4" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="d35d8906-152f-11ea-8b70-ef37a2cd80b4" class="save-list-d35d8906-152f-11ea-8b70-ef37a2cd80b4-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="d35d8906-152f-11ea-8b70-ef37a2cd80b4" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-d6fd3a34-152f-11ea-8b7a-9b7bde285f0c hidden-print ">
                            <div class="item-container">
				                <div data-track-object='{"title":"Pen in Hand: Sprinkler icicles: Tehachapi&#39;s own version of &#39;Frozen&#39; after cold, cold nights","url":"/lifestyle/pen-in-hand-sprinkler-icicles-tehachapi-s-own-version-of/article_4ae5c3ae-152f-11ea-a775-37701f4c4ddf.html","uuid":"4ae5c3ae-152f-11ea-a775-37701f4c4ddf","app":"editorial","metric":""}'  data-count="7"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Pen in Hand #1552 - Sprinkler Icicles 7.jpg"
                    class="img-responsive owl-lazy"
                    width="1765"
                    height="1174"
                    data-src="https://bloximages.newyork1.vip.townnews.com/tehachapinews.com/content/tncms/assets/v3/editorial/d/6f/d6fd3a34-152f-11ea-8b7a-9b7bde285f0c/5de554f447c87.image.jpg?resize=1200%2C798" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-4ae5c3ae-152f-11ea-a775-37701f4c4ddf-photo-modal" data-target=".caption-inner-4ae5c3ae-152f-11ea-a775-37701f4c4ddf-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-4ae5c3ae-152f-11ea-a775-37701f4c4ddf-photo-modal collapse in"><div class="caption-text"><p>A young bike rider attempting to enjoy the ice gets hit with a still-running sprinkler.</p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">Jon Hammond / For Tehachapi News</span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.tehachapinews.com%2Fpen-in-hand---sprinkler-icicles-jpg%2Fimage_d6fd3a34-152f-11ea-8b7a-9b7bde285f0c.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/pen-in-hand---sprinkler-icicles-jpg/image_d6fd3a34-152f-11ea-8b7a-9b7bde285f0c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"d6fd3a34-152f-11ea-8b7a-9b7bde285f0c"}' >    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Pen%20in%20Hand%20%231552%20-%20Sprinkler%20Icicles%207.jpg&via=TehachapiNews&url=http%3A%2F%2Fwww.tehachapinews.com%2Fpen-in-hand---sprinkler-icicles-jpg%2Fimage_d6fd3a34-152f-11ea-8b7a-9b7bde285f0c.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/pen-in-hand---sprinkler-icicles-jpg/image_d6fd3a34-152f-11ea-8b7a-9b7bde285f0c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"d6fd3a34-152f-11ea-8b7a-9b7bde285f0c"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.tehachapinews.com/tncms/asset/editorial/d6fd3a34-152f-11ea-8b7a-9b7bde285f0c" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"d6fd3a34-152f-11ea-8b7a-9b7bde285f0c"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BTehachapi%20News%5D%20Pen%20in%20Hand%20%231552%20-%20Sprinkler%20Icicles%207.jpg&body=http%3A%2F%2Fwww.tehachapinews.com%2Fpen-in-hand---sprinkler-icicles-jpg%2Fimage_d6fd3a34-152f-11ea-8b7a-9b7bde285f0c.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"d6fd3a34-152f-11ea-8b7a-9b7bde285f0c"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/pen-in-hand---sprinkler-icicles-jpg/image_d6fd3a34-152f-11ea-8b7a-9b7bde285f0c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"d6fd3a34-152f-11ea-8b7a-9b7bde285f0c"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-d6fd3a34-152f-11ea-8b7a-9b7bde285f0c-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="d6fd3a34-152f-11ea-8b7a-9b7bde285f0c" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="d6fd3a34-152f-11ea-8b7a-9b7bde285f0c" class="save-list-d6fd3a34-152f-11ea-8b7a-9b7bde285f0c-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="d6fd3a34-152f-11ea-8b7a-9b7bde285f0c" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-cf9ba0a0-152f-11ea-bec7-6781dd62dae3 hidden-print ">
                            <div class="item-container">
				                <div data-track-object='{"title":"Pen in Hand: Sprinkler icicles: Tehachapi&#39;s own version of &#39;Frozen&#39; after cold, cold nights","url":"/lifestyle/pen-in-hand-sprinkler-icicles-tehachapi-s-own-version-of/article_4ae5c3ae-152f-11ea-a775-37701f4c4ddf.html","uuid":"4ae5c3ae-152f-11ea-a775-37701f4c4ddf","app":"editorial","metric":""}'  data-count="8"  class="photo-container layout-vertical"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Pen in Hand #1552 - Sprinkler Icicles 8.jpg"
                    class="img-responsive owl-lazy"
                    width="1174"
                    height="1766"
                    data-src="https://bloximages.newyork1.vip.townnews.com/tehachapinews.com/content/tncms/assets/v3/editorial/c/f9/cf9ba0a0-152f-11ea-bec7-6781dd62dae3/5de554e7de103.image.jpg" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-4ae5c3ae-152f-11ea-a775-37701f4c4ddf-photo-modal" data-target=".caption-inner-4ae5c3ae-152f-11ea-a775-37701f4c4ddf-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-4ae5c3ae-152f-11ea-a775-37701f4c4ddf-photo-modal collapse in"><div class="caption-text"><p>Every stick of vegetation gets coated with ice from sprinklers that were left on.</p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">Jon Hammond / For Tehachapi News</span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.tehachapinews.com%2Fpen-in-hand---sprinkler-icicles-jpg%2Fimage_cf9ba0a0-152f-11ea-bec7-6781dd62dae3.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/pen-in-hand---sprinkler-icicles-jpg/image_cf9ba0a0-152f-11ea-bec7-6781dd62dae3.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"cf9ba0a0-152f-11ea-bec7-6781dd62dae3"}' >    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Pen%20in%20Hand%20%231552%20-%20Sprinkler%20Icicles%208.jpg&via=TehachapiNews&url=http%3A%2F%2Fwww.tehachapinews.com%2Fpen-in-hand---sprinkler-icicles-jpg%2Fimage_cf9ba0a0-152f-11ea-bec7-6781dd62dae3.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/pen-in-hand---sprinkler-icicles-jpg/image_cf9ba0a0-152f-11ea-bec7-6781dd62dae3.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"cf9ba0a0-152f-11ea-bec7-6781dd62dae3"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.tehachapinews.com/tncms/asset/editorial/cf9ba0a0-152f-11ea-bec7-6781dd62dae3" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"cf9ba0a0-152f-11ea-bec7-6781dd62dae3"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BTehachapi%20News%5D%20Pen%20in%20Hand%20%231552%20-%20Sprinkler%20Icicles%208.jpg&body=http%3A%2F%2Fwww.tehachapinews.com%2Fpen-in-hand---sprinkler-icicles-jpg%2Fimage_cf9ba0a0-152f-11ea-bec7-6781dd62dae3.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"cf9ba0a0-152f-11ea-bec7-6781dd62dae3"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/pen-in-hand---sprinkler-icicles-jpg/image_cf9ba0a0-152f-11ea-bec7-6781dd62dae3.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"cf9ba0a0-152f-11ea-bec7-6781dd62dae3"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-cf9ba0a0-152f-11ea-bec7-6781dd62dae3-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="cf9ba0a0-152f-11ea-bec7-6781dd62dae3" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="cf9ba0a0-152f-11ea-bec7-6781dd62dae3" class="save-list-cf9ba0a0-152f-11ea-bec7-6781dd62dae3-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="cf9ba0a0-152f-11ea-bec7-6781dd62dae3" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-cc74e4d6-152f-11ea-ac3f-33f4fe8c5289 hidden-print ">
                            <div class="item-container">
				                <div data-track-object='{"title":"Pen in Hand: Sprinkler icicles: Tehachapi&#39;s own version of &#39;Frozen&#39; after cold, cold nights","url":"/lifestyle/pen-in-hand-sprinkler-icicles-tehachapi-s-own-version-of/article_4ae5c3ae-152f-11ea-a775-37701f4c4ddf.html","uuid":"4ae5c3ae-152f-11ea-a775-37701f4c4ddf","app":"editorial","metric":""}'  data-count="9"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Pen in Hand #1552 - Sprinkler Icicles 9.jpg"
                    class="img-responsive owl-lazy"
                    width="1765"
                    height="1174"
                    data-src="https://bloximages.newyork1.vip.townnews.com/tehachapinews.com/content/tncms/assets/v3/editorial/c/c7/cc74e4d6-152f-11ea-ac3f-33f4fe8c5289/5de554e29879b.image.jpg?resize=1200%2C798" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-4ae5c3ae-152f-11ea-a775-37701f4c4ddf-photo-modal" data-target=".caption-inner-4ae5c3ae-152f-11ea-a775-37701f4c4ddf-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-4ae5c3ae-152f-11ea-a775-37701f4c4ddf-photo-modal collapse in"><div class="caption-text"><p>Like plastic Christmas decoration icicles, but real.</p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">Jon Hammond / For Tehachapi News</span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.tehachapinews.com%2Fpen-in-hand---sprinkler-icicles-jpg%2Fimage_cc74e4d6-152f-11ea-ac3f-33f4fe8c5289.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/pen-in-hand---sprinkler-icicles-jpg/image_cc74e4d6-152f-11ea-ac3f-33f4fe8c5289.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"cc74e4d6-152f-11ea-ac3f-33f4fe8c5289"}' >    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Pen%20in%20Hand%20%231552%20-%20Sprinkler%20Icicles%209.jpg&via=TehachapiNews&url=http%3A%2F%2Fwww.tehachapinews.com%2Fpen-in-hand---sprinkler-icicles-jpg%2Fimage_cc74e4d6-152f-11ea-ac3f-33f4fe8c5289.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/pen-in-hand---sprinkler-icicles-jpg/image_cc74e4d6-152f-11ea-ac3f-33f4fe8c5289.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"cc74e4d6-152f-11ea-ac3f-33f4fe8c5289"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.tehachapinews.com/tncms/asset/editorial/cc74e4d6-152f-11ea-ac3f-33f4fe8c5289" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"cc74e4d6-152f-11ea-ac3f-33f4fe8c5289"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BTehachapi%20News%5D%20Pen%20in%20Hand%20%231552%20-%20Sprinkler%20Icicles%209.jpg&body=http%3A%2F%2Fwww.tehachapinews.com%2Fpen-in-hand---sprinkler-icicles-jpg%2Fimage_cc74e4d6-152f-11ea-ac3f-33f4fe8c5289.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"cc74e4d6-152f-11ea-ac3f-33f4fe8c5289"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/pen-in-hand---sprinkler-icicles-jpg/image_cc74e4d6-152f-11ea-ac3f-33f4fe8c5289.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"cc74e4d6-152f-11ea-ac3f-33f4fe8c5289"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-cc74e4d6-152f-11ea-ac3f-33f4fe8c5289-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="cc74e4d6-152f-11ea-ac3f-33f4fe8c5289" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="cc74e4d6-152f-11ea-ac3f-33f4fe8c5289" class="save-list-cc74e4d6-152f-11ea-ac3f-33f4fe8c5289-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="cc74e4d6-152f-11ea-ac3f-33f4fe8c5289" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-c9145272-152f-11ea-82d2-6bda1f754317 hidden-print ">
                            <div class="item-container">
				                <div data-track-object='{"title":"Pen in Hand: Sprinkler icicles: Tehachapi&#39;s own version of &#39;Frozen&#39; after cold, cold nights","url":"/lifestyle/pen-in-hand-sprinkler-icicles-tehachapi-s-own-version-of/article_4ae5c3ae-152f-11ea-a775-37701f4c4ddf.html","uuid":"4ae5c3ae-152f-11ea-a775-37701f4c4ddf","app":"editorial","metric":""}'  data-count="10"  class="photo-container layout-vertical"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Pen in Hand #1552 - Sprinkler Icicles 10.jpg"
                    class="img-responsive owl-lazy"
                    width="1174"
                    height="1766"
                    data-src="https://bloximages.newyork1.vip.townnews.com/tehachapinews.com/content/tncms/assets/v3/editorial/c/91/c9145272-152f-11ea-82d2-6bda1f754317/5de554dce99c4.image.jpg" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-4ae5c3ae-152f-11ea-a775-37701f4c4ddf-photo-modal" data-target=".caption-inner-4ae5c3ae-152f-11ea-a775-37701f4c4ddf-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-4ae5c3ae-152f-11ea-a775-37701f4c4ddf-photo-modal collapse in"><div class="caption-text"><p>More water, more ice. . .</p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">Jon Hammond / For Tehachapi News</span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.tehachapinews.com%2Fpen-in-hand---sprinkler-icicles-jpg%2Fimage_c9145272-152f-11ea-82d2-6bda1f754317.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/pen-in-hand---sprinkler-icicles-jpg/image_c9145272-152f-11ea-82d2-6bda1f754317.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"c9145272-152f-11ea-82d2-6bda1f754317"}' >    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Pen%20in%20Hand%20%231552%20-%20Sprinkler%20Icicles%2010.jpg&via=TehachapiNews&url=http%3A%2F%2Fwww.tehachapinews.com%2Fpen-in-hand---sprinkler-icicles-jpg%2Fimage_c9145272-152f-11ea-82d2-6bda1f754317.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/pen-in-hand---sprinkler-icicles-jpg/image_c9145272-152f-11ea-82d2-6bda1f754317.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"c9145272-152f-11ea-82d2-6bda1f754317"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.tehachapinews.com/tncms/asset/editorial/c9145272-152f-11ea-82d2-6bda1f754317" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"c9145272-152f-11ea-82d2-6bda1f754317"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BTehachapi%20News%5D%20Pen%20in%20Hand%20%231552%20-%20Sprinkler%20Icicles%2010.jpg&body=http%3A%2F%2Fwww.tehachapinews.com%2Fpen-in-hand---sprinkler-icicles-jpg%2Fimage_c9145272-152f-11ea-82d2-6bda1f754317.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"c9145272-152f-11ea-82d2-6bda1f754317"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/pen-in-hand---sprinkler-icicles-jpg/image_c9145272-152f-11ea-82d2-6bda1f754317.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"c9145272-152f-11ea-82d2-6bda1f754317"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-c9145272-152f-11ea-82d2-6bda1f754317-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="c9145272-152f-11ea-82d2-6bda1f754317" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="c9145272-152f-11ea-82d2-6bda1f754317" class="save-list-c9145272-152f-11ea-82d2-6bda1f754317-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="c9145272-152f-11ea-82d2-6bda1f754317" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-c5549840-152f-11ea-b5ee-3f235804fa2b hidden-print ">
                            <div class="item-container">
				                <div data-track-object='{"title":"Pen in Hand: Sprinkler icicles: Tehachapi&#39;s own version of &#39;Frozen&#39; after cold, cold nights","url":"/lifestyle/pen-in-hand-sprinkler-icicles-tehachapi-s-own-version-of/article_4ae5c3ae-152f-11ea-a775-37701f4c4ddf.html","uuid":"4ae5c3ae-152f-11ea-a775-37701f4c4ddf","app":"editorial","metric":""}'  data-count="11"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Pen in Hand #1552 - Sprinkler Icicles 11.jpg"
                    class="img-responsive owl-lazy"
                    width="1765"
                    height="1174"
                    data-src="https://bloximages.newyork1.vip.townnews.com/tehachapinews.com/content/tncms/assets/v3/editorial/c/55/c5549840-152f-11ea-b5ee-3f235804fa2b/5de554d6a2afd.image.jpg?resize=1200%2C798" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-4ae5c3ae-152f-11ea-a775-37701f4c4ddf-photo-modal" data-target=".caption-inner-4ae5c3ae-152f-11ea-a775-37701f4c4ddf-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-4ae5c3ae-152f-11ea-a775-37701f4c4ddf-photo-modal collapse in"><div class="caption-text"><p>Run the sprinklers at night when the temperatures are in the 20s, and this is what you get.</p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">Jon Hammond / For Tehachapi News</span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.tehachapinews.com%2Fpen-in-hand---sprinkler-icicles-jpg%2Fimage_c5549840-152f-11ea-b5ee-3f235804fa2b.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/pen-in-hand---sprinkler-icicles-jpg/image_c5549840-152f-11ea-b5ee-3f235804fa2b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"c5549840-152f-11ea-b5ee-3f235804fa2b"}' >    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Pen%20in%20Hand%20%231552%20-%20Sprinkler%20Icicles%2011.jpg&via=TehachapiNews&url=http%3A%2F%2Fwww.tehachapinews.com%2Fpen-in-hand---sprinkler-icicles-jpg%2Fimage_c5549840-152f-11ea-b5ee-3f235804fa2b.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/pen-in-hand---sprinkler-icicles-jpg/image_c5549840-152f-11ea-b5ee-3f235804fa2b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"c5549840-152f-11ea-b5ee-3f235804fa2b"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.tehachapinews.com/tncms/asset/editorial/c5549840-152f-11ea-b5ee-3f235804fa2b" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"c5549840-152f-11ea-b5ee-3f235804fa2b"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BTehachapi%20News%5D%20Pen%20in%20Hand%20%231552%20-%20Sprinkler%20Icicles%2011.jpg&body=http%3A%2F%2Fwww.tehachapinews.com%2Fpen-in-hand---sprinkler-icicles-jpg%2Fimage_c5549840-152f-11ea-b5ee-3f235804fa2b.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"c5549840-152f-11ea-b5ee-3f235804fa2b"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/pen-in-hand---sprinkler-icicles-jpg/image_c5549840-152f-11ea-b5ee-3f235804fa2b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"c5549840-152f-11ea-b5ee-3f235804fa2b"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-c5549840-152f-11ea-b5ee-3f235804fa2b-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="c5549840-152f-11ea-b5ee-3f235804fa2b" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="c5549840-152f-11ea-b5ee-3f235804fa2b" class="save-list-c5549840-152f-11ea-b5ee-3f235804fa2b-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="c5549840-152f-11ea-b5ee-3f235804fa2b" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
            </div>
        </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </div>
    </div>
        <script>
            jQuery(document).ready(function($){
                $('#photo-carousel-4ae5c3ae-152f-11ea-a775-37701f4c4ddf').on('show.bs.modal', function(e){
                    $('#fixed-leaderboard-top-container').addClass('overlay-leaderboard');
                });
                $('#photo-carousel-4ae5c3ae-152f-11ea-a775-37701f4c4ddf').on('hide.bs.modal', function(e){
                    $('#fixed-leaderboard-top-container').removeClass('overlay-leaderboard');
                });
            });
        </script><article itemscope itemtype="https://schema.org/Article" id="asset-4ae5c3ae-152f-11ea-a775-37701f4c4ddf" class="asset article-default"  data-url="http://www.tehachapinews.com/lifestyle/pen-in-hand-sprinkler-icicles-tehachapi-s-own-version-of/article_4ae5c3ae-152f-11ea-a775-37701f4c4ddf.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/tehachapinews.com/content/tncms/assets/v3/editorial/e/88/e88db724-152f-11ea-9665-3774b96c2706/5de55511bad59.image.jpg?resize=472%2C630">
            <meta itemprop="width" content="472">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="tehachapinews.com">
    </div>
    <link itemprop="mainEntityOfPage" href="http://www.tehachapinews.com/lifestyle/pen-in-hand-sprinkler-icicles-tehachapi-s-own-version-of/article_4ae5c3ae-152f-11ea-a775-37701f4c4ddf.html" />
    <style>
                .asset-paging .direction {
                    color: #dcb85e;
                }
            </style><div class="asset-paging-container hidden-print">
            <div id="asset-paging-4ae5c3ae-152f-11ea-a775-37701f4c4ddf" class="asset-paging">
                <div id="paging-prev-4ae5c3ae-152f-11ea-a775-37701f4c4ddf" class="paging-link prev offset"></div>
                <div id="paging-next-4ae5c3ae-152f-11ea-a775-37701f4c4ddf" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div><div class="asset-masthead ">
        <header class="asset-header">
    
    <h1 itemprop="headline" class="headline">
        <span>
            
            Pen in Hand: Sprinkler icicles: Tehachapi's own version of 'Frozen' after cold, cold nights
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span itemprop="author" class="tnt-byline">By JON HAMMOND
Contributing columnist</span></li>
        
        
            <li>
        <time datetime="2019-12-02T10:12:00-08:00" class="tnt-date asset-date text-muted">12 hrs ago</time></li>
        
        
            <li class="hidden-print"></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2019-12-02T10:12:00-08:00">
    <meta itemprop="datePublished" content="2019-12-02T10:12:00-08:00">
    <meta itemprop="dateModified" content="2019-12-02T10:12:00-08:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.tehachapinews.com%2Flifestyle%2Fpen-in-hand-sprinkler-icicles-tehachapi-s-own-version-of%2Farticle_4ae5c3ae-152f-11ea-a775-37701f4c4ddf.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/lifestyle/pen-in-hand-sprinkler-icicles-tehachapi-s-own-version-of/article_4ae5c3ae-152f-11ea-a775-37701f4c4ddf.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"4ae5c3ae-152f-11ea-a775-37701f4c4ddf"}' >    
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Pen%20in%20Hand%3A%20Sprinkler%20icicles%3A%20Tehachapi%27s%20own%20version%20of%20%27Frozen%27%20after%20cold%2C%20cold%20nights&via=TehachapiNews&url=http%3A%2F%2Fwww.tehachapinews.com%2Flifestyle%2Fpen-in-hand-sprinkler-icicles-tehachapi-s-own-version-of%2Farticle_4ae5c3ae-152f-11ea-a775-37701f4c4ddf.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/lifestyle/pen-in-hand-sprinkler-icicles-tehachapi-s-own-version-of/article_4ae5c3ae-152f-11ea-a775-37701f4c4ddf.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"4ae5c3ae-152f-11ea-a775-37701f4c4ddf"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.tehachapinews.com/tncms/asset/editorial/4ae5c3ae-152f-11ea-a775-37701f4c4ddf" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"4ae5c3ae-152f-11ea-a775-37701f4c4ddf"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BTehachapi%20News%5D%20Pen%20in%20Hand%3A%20Sprinkler%20icicles%3A%20Tehachapi%27s%20own%20version%20of%20%27Frozen%27%20after%20cold%2C%20cold%20nights&body=http%3A%2F%2Fwww.tehachapinews.com%2Flifestyle%2Fpen-in-hand-sprinkler-icicles-tehachapi-s-own-version-of%2Farticle_4ae5c3ae-152f-11ea-a775-37701f4c4ddf.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"4ae5c3ae-152f-11ea-a775-37701f4c4ddf"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            <div id="asset-photo-carousel">
    <div id="carousel-4ae5c3ae-152f-11ea-a775-37701f4c4ddf" class="card photo-carousel    p402_hide subscriber-hide">
            
            <div class="photo-carousel-control-container">
                    <span class="photo-count">
                        <span class="current-count">1</span> of 11
                    </span>
                    <a class="photo-carousel-control left noselect hidden-print"><span class="control-left fas tnt-chevron-left"></span></a>
                    <a class="photo-carousel-control right noselect hidden-print"><span class="control-left fas tnt-chevron-right"></span></a>
            </div>
            
            <div id="gallery-items-4ae5c3ae-152f-11ea-a775-37701f4c4ddf" class="carousel-inner"><div  class="item photo-e88db724-152f-11ea-9665-3774b96c2706 ">
                            <div class="item-container">
				                <div data-track-object='{"title":"Pen in Hand: Sprinkler icicles: Tehachapi&#39;s own version of &#39;Frozen&#39; after cold, cold nights","url":"/lifestyle/pen-in-hand-sprinkler-icicles-tehachapi-s-own-version-of/article_4ae5c3ae-152f-11ea-a775-37701f4c4ddf.html","uuid":"4ae5c3ae-152f-11ea-a775-37701f4c4ddf","app":"editorial","metric":""}'  data-count="1"  class="photo-container layout-vertical"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                            <a href="#1" data-photo-target=".photo-e88db724-152f-11ea-9665-3774b96c2706" data-instance="#gallery-items-4ae5c3ae-152f-11ea-a775-37701f4c4ddf-photo-modal" data-target="#photo-carousel-4ae5c3ae-152f-11ea-a775-37701f4c4ddf" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1247">
            <meta itemprop="height" content="1663">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/tehachapinews.com/content/tncms/assets/v3/editorial/e/88/e88db724-152f-11ea-9665-3774b96c2706/5de55511bad59.image.jpg?resize=1200%2C1600">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/tehachapinews.com/content/tncms/assets/v3/editorial/e/88/e88db724-152f-11ea-9665-3774b96c2706/5de55511bad59.image.jpg?resize=1200%2C1600">
        
                <img
                    src="https://bloximages.newyork1.vip.townnews.com/tehachapinews.com/content/tncms/assets/v3/editorial/e/88/e88db724-152f-11ea-9665-3774b96c2706/5de55511bad59.image.jpg?resize=1200%2C1600"
                    
                    alt="Pen in Hand #1552 - Sprinkler Icicles 1.jpg"
                    class="img-responsive owl-first-image owl-lazy"
                    width="1247"
                    height="1663"
                    data-src="https://bloximages.newyork1.vip.townnews.com/tehachapinews.com/content/tncms/assets/v3/editorial/e/88/e88db724-152f-11ea-9665-3774b96c2706/5de55511bad59.image.jpg?resize=1200%2C1600" />
            </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-4ae5c3ae-152f-11ea-a775-37701f4c4ddf collapse in"><div class="caption-text"><p>When automatic sprinkler systems don't get turned off on a frosty Tehachapi night, the results are beautiful.</p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">Jon Hammond / For Tehachapi News</span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-e30b749e-152f-11ea-a85a-e359b6452b8f hidden-print ">
                            <div class="item-container">
				                <div data-track-object='{"title":"Pen in Hand: Sprinkler icicles: Tehachapi&#39;s own version of &#39;Frozen&#39; after cold, cold nights","url":"/lifestyle/pen-in-hand-sprinkler-icicles-tehachapi-s-own-version-of/article_4ae5c3ae-152f-11ea-a775-37701f4c4ddf.html","uuid":"4ae5c3ae-152f-11ea-a775-37701f4c4ddf","app":"editorial","metric":""}'  data-count="2"  class="photo-container layout-vertical"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                            <a href="#2" data-photo-target=".photo-e30b749e-152f-11ea-a85a-e359b6452b8f" data-instance="#gallery-items-4ae5c3ae-152f-11ea-a775-37701f4c4ddf-photo-modal" data-target="#photo-carousel-4ae5c3ae-152f-11ea-a775-37701f4c4ddf" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1247">
            <meta itemprop="height" content="1663">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/tehachapinews.com/content/tncms/assets/v3/editorial/e/30/e30b749e-152f-11ea-a85a-e359b6452b8f/5de555087fa2d.image.jpg?resize=1200%2C1600">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/tehachapinews.com/content/tncms/assets/v3/editorial/e/30/e30b749e-152f-11ea-a85a-e359b6452b8f/5de555087fa2d.image.jpg?resize=1200%2C1600">
        
                <img
                    src="https://bloximages.newyork1.vip.townnews.com/tehachapinews.com/content/tncms/assets/v3/editorial/e/30/e30b749e-152f-11ea-a85a-e359b6452b8f/5de555087fa2d.image.jpg?resize=1200%2C1600"
                    
                    alt="Pen in Hand #1552 - Sprinkler Icicles 2.jpg"
                    class="img-responsive owl-first-image owl-lazy"
                    width="1247"
                    height="1663"
                    data-src="https://bloximages.newyork1.vip.townnews.com/tehachapinews.com/content/tncms/assets/v3/editorial/e/30/e30b749e-152f-11ea-a85a-e359b6452b8f/5de555087fa2d.image.jpg?resize=1200%2C1600" />
            </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-4ae5c3ae-152f-11ea-a775-37701f4c4ddf collapse in"><div class="caption-text"><p>Everything the water touches gets coated in ice.</p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">Jon Hammond / For Tehachapi News</span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-c2333216-152f-11ea-8441-ab249b61be9d hidden-print ">
                            <div class="item-container">
				                <div data-track-object='{"title":"Pen in Hand: Sprinkler icicles: Tehachapi&#39;s own version of &#39;Frozen&#39; after cold, cold nights","url":"/lifestyle/pen-in-hand-sprinkler-icicles-tehachapi-s-own-version-of/article_4ae5c3ae-152f-11ea-a775-37701f4c4ddf.html","uuid":"4ae5c3ae-152f-11ea-a775-37701f4c4ddf","app":"editorial","metric":""}'  data-count="3"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                            <a href="#3" data-photo-target=".photo-c2333216-152f-11ea-8441-ab249b61be9d" data-instance="#gallery-items-4ae5c3ae-152f-11ea-a775-37701f4c4ddf-photo-modal" data-target="#photo-carousel-4ae5c3ae-152f-11ea-a775-37701f4c4ddf" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1765">
            <meta itemprop="height" content="1174">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/tehachapinews.com/content/tncms/assets/v3/editorial/c/23/c2333216-152f-11ea-8441-ab249b61be9d/5de554d16541b.image.jpg?resize=1200%2C798">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/tehachapinews.com/content/tncms/assets/v3/editorial/c/23/c2333216-152f-11ea-8441-ab249b61be9d/5de554d16541b.image.jpg?resize=1200%2C798">
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Pen in Hand #1552 - Sprinkler Icicles 3.jpg"
                    class="img-responsive owl-lazy"
                    width="1765"
                    height="1174"
                    data-src="https://bloximages.newyork1.vip.townnews.com/tehachapinews.com/content/tncms/assets/v3/editorial/c/23/c2333216-152f-11ea-8441-ab249b61be9d/5de554d16541b.image.jpg?resize=1200%2C798" />
            </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-4ae5c3ae-152f-11ea-a775-37701f4c4ddf collapse in"><div class="caption-text"><p>These flowers are encased in their own ice pods from being sprayed over and over on a freezing night.</p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">Jon Hammond / For Tehachapi News</span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-daf27e06-152f-11ea-ae03-570afbad2d9a hidden-print ">
                            <div class="item-container">
				                <div data-track-object='{"title":"Pen in Hand: Sprinkler icicles: Tehachapi&#39;s own version of &#39;Frozen&#39; after cold, cold nights","url":"/lifestyle/pen-in-hand-sprinkler-icicles-tehachapi-s-own-version-of/article_4ae5c3ae-152f-11ea-a775-37701f4c4ddf.html","uuid":"4ae5c3ae-152f-11ea-a775-37701f4c4ddf","app":"editorial","metric":""}'  data-count="4"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                            <a href="#4" data-photo-target=".photo-daf27e06-152f-11ea-ae03-570afbad2d9a" data-instance="#gallery-items-4ae5c3ae-152f-11ea-a775-37701f4c4ddf-photo-modal" data-target="#photo-carousel-4ae5c3ae-152f-11ea-a775-37701f4c4ddf" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1765">
            <meta itemprop="height" content="1174">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/tehachapinews.com/content/tncms/assets/v3/editorial/d/af/daf27e06-152f-11ea-ae03-570afbad2d9a/5de554fae42cc.image.jpg?resize=1200%2C798">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/tehachapinews.com/content/tncms/assets/v3/editorial/d/af/daf27e06-152f-11ea-ae03-570afbad2d9a/5de554fae42cc.image.jpg?resize=1200%2C798">
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Pen in Hand #1552 - Sprinkler Icicles 4.jpg"
                    class="img-responsive owl-lazy"
                    width="1765"
                    height="1174"
                    data-src="https://bloximages.newyork1.vip.townnews.com/tehachapinews.com/content/tncms/assets/v3/editorial/d/af/daf27e06-152f-11ea-ae03-570afbad2d9a/5de554fae42cc.image.jpg?resize=1200%2C798" />
            </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-4ae5c3ae-152f-11ea-a775-37701f4c4ddf collapse in"><div class="caption-text"><p>Not something you see every day: a rainbow and tons of icicles, when it neither rained nor snowed.</p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">Jon Hammond / For Tehachapi News</span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-ddf1b27a-152f-11ea-9a50-c72bd5257246 hidden-print ">
                            <div class="item-container">
				                <div data-track-object='{"title":"Pen in Hand: Sprinkler icicles: Tehachapi&#39;s own version of &#39;Frozen&#39; after cold, cold nights","url":"/lifestyle/pen-in-hand-sprinkler-icicles-tehachapi-s-own-version-of/article_4ae5c3ae-152f-11ea-a775-37701f4c4ddf.html","uuid":"4ae5c3ae-152f-11ea-a775-37701f4c4ddf","app":"editorial","metric":""}'  data-count="5"  class="photo-container layout-vertical"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                            <a href="#5" data-photo-target=".photo-ddf1b27a-152f-11ea-9a50-c72bd5257246" data-instance="#gallery-items-4ae5c3ae-152f-11ea-a775-37701f4c4ddf-photo-modal" data-target="#photo-carousel-4ae5c3ae-152f-11ea-a775-37701f4c4ddf" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1174">
            <meta itemprop="height" content="1766">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/tehachapinews.com/content/tncms/assets/v3/editorial/d/df/ddf1b27a-152f-11ea-9a50-c72bd5257246/5de554ffeace1.image.jpg">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/tehachapinews.com/content/tncms/assets/v3/editorial/d/df/ddf1b27a-152f-11ea-9a50-c72bd5257246/5de554ffeace1.image.jpg">
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Pen in Hand #1552 - Sprinkler Icicles 5.jpg"
                    class="img-responsive owl-lazy"
                    width="1174"
                    height="1766"
                    data-src="https://bloximages.newyork1.vip.townnews.com/tehachapinews.com/content/tncms/assets/v3/editorial/d/df/ddf1b27a-152f-11ea-9a50-c72bd5257246/5de554ffeace1.image.jpg" />
            </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-4ae5c3ae-152f-11ea-a775-37701f4c4ddf collapse in"><div class="caption-text"><p>The morning sun illuminates sprinkler icicles that formed on a small deciduous tree with no leaves.</p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">Jon Hammond / For Tehachapi News</span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-d35d8906-152f-11ea-8b70-ef37a2cd80b4 hidden-print ">
                            <div class="item-container">
				                <div data-track-object='{"title":"Pen in Hand: Sprinkler icicles: Tehachapi&#39;s own version of &#39;Frozen&#39; after cold, cold nights","url":"/lifestyle/pen-in-hand-sprinkler-icicles-tehachapi-s-own-version-of/article_4ae5c3ae-152f-11ea-a775-37701f4c4ddf.html","uuid":"4ae5c3ae-152f-11ea-a775-37701f4c4ddf","app":"editorial","metric":""}'  data-count="6"  class="photo-container layout-vertical"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                            <a href="#6" data-photo-target=".photo-d35d8906-152f-11ea-8b70-ef37a2cd80b4" data-instance="#gallery-items-4ae5c3ae-152f-11ea-a775-37701f4c4ddf-photo-modal" data-target="#photo-carousel-4ae5c3ae-152f-11ea-a775-37701f4c4ddf" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1174">
            <meta itemprop="height" content="1766">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/tehachapinews.com/content/tncms/assets/v3/editorial/d/35/d35d8906-152f-11ea-8b70-ef37a2cd80b4/5de554ee34647.image.jpg">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/tehachapinews.com/content/tncms/assets/v3/editorial/d/35/d35d8906-152f-11ea-8b70-ef37a2cd80b4/5de554ee34647.image.jpg">
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Pen in Hand #1552 - Sprinkler Icicles 6.jpg"
                    class="img-responsive owl-lazy"
                    width="1174"
                    height="1766"
                    data-src="https://bloximages.newyork1.vip.townnews.com/tehachapinews.com/content/tncms/assets/v3/editorial/d/35/d35d8906-152f-11ea-8b70-ef37a2cd80b4/5de554ee34647.image.jpg" />
            </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-4ae5c3ae-152f-11ea-a775-37701f4c4ddf collapse in"><div class="caption-text"><p>This little tree was clearly in the line of fire from the sprinklers.</p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">Jon Hammond / For Tehachapi News</span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-d6fd3a34-152f-11ea-8b7a-9b7bde285f0c hidden-print ">
                            <div class="item-container">
				                <div data-track-object='{"title":"Pen in Hand: Sprinkler icicles: Tehachapi&#39;s own version of &#39;Frozen&#39; after cold, cold nights","url":"/lifestyle/pen-in-hand-sprinkler-icicles-tehachapi-s-own-version-of/article_4ae5c3ae-152f-11ea-a775-37701f4c4ddf.html","uuid":"4ae5c3ae-152f-11ea-a775-37701f4c4ddf","app":"editorial","metric":""}'  data-count="7"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                            <a href="#7" data-photo-target=".photo-d6fd3a34-152f-11ea-8b7a-9b7bde285f0c" data-instance="#gallery-items-4ae5c3ae-152f-11ea-a775-37701f4c4ddf-photo-modal" data-target="#photo-carousel-4ae5c3ae-152f-11ea-a775-37701f4c4ddf" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1765">
            <meta itemprop="height" content="1174">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/tehachapinews.com/content/tncms/assets/v3/editorial/d/6f/d6fd3a34-152f-11ea-8b7a-9b7bde285f0c/5de554f447c87.image.jpg?resize=1200%2C798">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/tehachapinews.com/content/tncms/assets/v3/editorial/d/6f/d6fd3a34-152f-11ea-8b7a-9b7bde285f0c/5de554f447c87.image.jpg?resize=1200%2C798">
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Pen in Hand #1552 - Sprinkler Icicles 7.jpg"
                    class="img-responsive owl-lazy"
                    width="1765"
                    height="1174"
                    data-src="https://bloximages.newyork1.vip.townnews.com/tehachapinews.com/content/tncms/assets/v3/editorial/d/6f/d6fd3a34-152f-11ea-8b7a-9b7bde285f0c/5de554f447c87.image.jpg?resize=1200%2C798" />
            </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-4ae5c3ae-152f-11ea-a775-37701f4c4ddf collapse in"><div class="caption-text"><p>A young bike rider attempting to enjoy the ice gets hit with a still-running sprinkler.</p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">Jon Hammond / For Tehachapi News</span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-cf9ba0a0-152f-11ea-bec7-6781dd62dae3 hidden-print ">
                            <div class="item-container">
				                <div data-track-object='{"title":"Pen in Hand: Sprinkler icicles: Tehachapi&#39;s own version of &#39;Frozen&#39; after cold, cold nights","url":"/lifestyle/pen-in-hand-sprinkler-icicles-tehachapi-s-own-version-of/article_4ae5c3ae-152f-11ea-a775-37701f4c4ddf.html","uuid":"4ae5c3ae-152f-11ea-a775-37701f4c4ddf","app":"editorial","metric":""}'  data-count="8"  class="photo-container layout-vertical"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                            <a href="#8" data-photo-target=".photo-cf9ba0a0-152f-11ea-bec7-6781dd62dae3" data-instance="#gallery-items-4ae5c3ae-152f-11ea-a775-37701f4c4ddf-photo-modal" data-target="#photo-carousel-4ae5c3ae-152f-11ea-a775-37701f4c4ddf" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1174">
            <meta itemprop="height" content="1766">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/tehachapinews.com/content/tncms/assets/v3/editorial/c/f9/cf9ba0a0-152f-11ea-bec7-6781dd62dae3/5de554e7de103.image.jpg">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/tehachapinews.com/content/tncms/assets/v3/editorial/c/f9/cf9ba0a0-152f-11ea-bec7-6781dd62dae3/5de554e7de103.image.jpg">
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Pen in Hand #1552 - Sprinkler Icicles 8.jpg"
                    class="img-responsive owl-lazy"
                    width="1174"
                    height="1766"
                    data-src="https://bloximages.newyork1.vip.townnews.com/tehachapinews.com/content/tncms/assets/v3/editorial/c/f9/cf9ba0a0-152f-11ea-bec7-6781dd62dae3/5de554e7de103.image.jpg" />
            </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-4ae5c3ae-152f-11ea-a775-37701f4c4ddf collapse in"><div class="caption-text"><p>Every stick of vegetation gets coated with ice from sprinklers that were left on.</p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">Jon Hammond / For Tehachapi News</span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-cc74e4d6-152f-11ea-ac3f-33f4fe8c5289 hidden-print ">
                            <div class="item-container">
				                <div data-track-object='{"title":"Pen in Hand: Sprinkler icicles: Tehachapi&#39;s own version of &#39;Frozen&#39; after cold, cold nights","url":"/lifestyle/pen-in-hand-sprinkler-icicles-tehachapi-s-own-version-of/article_4ae5c3ae-152f-11ea-a775-37701f4c4ddf.html","uuid":"4ae5c3ae-152f-11ea-a775-37701f4c4ddf","app":"editorial","metric":""}'  data-count="9"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                            <a href="#9" data-photo-target=".photo-cc74e4d6-152f-11ea-ac3f-33f4fe8c5289" data-instance="#gallery-items-4ae5c3ae-152f-11ea-a775-37701f4c4ddf-photo-modal" data-target="#photo-carousel-4ae5c3ae-152f-11ea-a775-37701f4c4ddf" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1765">
            <meta itemprop="height" content="1174">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/tehachapinews.com/content/tncms/assets/v3/editorial/c/c7/cc74e4d6-152f-11ea-ac3f-33f4fe8c5289/5de554e29879b.image.jpg?resize=1200%2C798">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/tehachapinews.com/content/tncms/assets/v3/editorial/c/c7/cc74e4d6-152f-11ea-ac3f-33f4fe8c5289/5de554e29879b.image.jpg?resize=1200%2C798">
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Pen in Hand #1552 - Sprinkler Icicles 9.jpg"
                    class="img-responsive owl-lazy"
                    width="1765"
                    height="1174"
                    data-src="https://bloximages.newyork1.vip.townnews.com/tehachapinews.com/content/tncms/assets/v3/editorial/c/c7/cc74e4d6-152f-11ea-ac3f-33f4fe8c5289/5de554e29879b.image.jpg?resize=1200%2C798" />
            </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-4ae5c3ae-152f-11ea-a775-37701f4c4ddf collapse in"><div class="caption-text"><p>Like plastic Christmas decoration icicles, but real.</p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">Jon Hammond / For Tehachapi News</span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-c9145272-152f-11ea-82d2-6bda1f754317 hidden-print ">
                            <div class="item-container">
				                <div data-track-object='{"title":"Pen in Hand: Sprinkler icicles: Tehachapi&#39;s own version of &#39;Frozen&#39; after cold, cold nights","url":"/lifestyle/pen-in-hand-sprinkler-icicles-tehachapi-s-own-version-of/article_4ae5c3ae-152f-11ea-a775-37701f4c4ddf.html","uuid":"4ae5c3ae-152f-11ea-a775-37701f4c4ddf","app":"editorial","metric":""}'  data-count="10"  class="photo-container layout-vertical"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                            <a href="#10" data-photo-target=".photo-c9145272-152f-11ea-82d2-6bda1f754317" data-instance="#gallery-items-4ae5c3ae-152f-11ea-a775-37701f4c4ddf-photo-modal" data-target="#photo-carousel-4ae5c3ae-152f-11ea-a775-37701f4c4ddf" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1174">
            <meta itemprop="height" content="1766">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/tehachapinews.com/content/tncms/assets/v3/editorial/c/91/c9145272-152f-11ea-82d2-6bda1f754317/5de554dce99c4.image.jpg">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/tehachapinews.com/content/tncms/assets/v3/editorial/c/91/c9145272-152f-11ea-82d2-6bda1f754317/5de554dce99c4.image.jpg">
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Pen in Hand #1552 - Sprinkler Icicles 10.jpg"
                    class="img-responsive owl-lazy"
                    width="1174"
                    height="1766"
                    data-src="https://bloximages.newyork1.vip.townnews.com/tehachapinews.com/content/tncms/assets/v3/editorial/c/91/c9145272-152f-11ea-82d2-6bda1f754317/5de554dce99c4.image.jpg" />
            </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-4ae5c3ae-152f-11ea-a775-37701f4c4ddf collapse in"><div class="caption-text"><p>More water, more ice. . .</p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">Jon Hammond / For Tehachapi News</span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-c5549840-152f-11ea-b5ee-3f235804fa2b hidden-print ">
                            <div class="item-container">
				                <div data-track-object='{"title":"Pen in Hand: Sprinkler icicles: Tehachapi&#39;s own version of &#39;Frozen&#39; after cold, cold nights","url":"/lifestyle/pen-in-hand-sprinkler-icicles-tehachapi-s-own-version-of/article_4ae5c3ae-152f-11ea-a775-37701f4c4ddf.html","uuid":"4ae5c3ae-152f-11ea-a775-37701f4c4ddf","app":"editorial","metric":""}'  data-count="11"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                            <a href="#11" data-photo-target=".photo-c5549840-152f-11ea-b5ee-3f235804fa2b" data-instance="#gallery-items-4ae5c3ae-152f-11ea-a775-37701f4c4ddf-photo-modal" data-target="#photo-carousel-4ae5c3ae-152f-11ea-a775-37701f4c4ddf" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1765">
            <meta itemprop="height" content="1174">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/tehachapinews.com/content/tncms/assets/v3/editorial/c/55/c5549840-152f-11ea-b5ee-3f235804fa2b/5de554d6a2afd.image.jpg?resize=1200%2C798">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/tehachapinews.com/content/tncms/assets/v3/editorial/c/55/c5549840-152f-11ea-b5ee-3f235804fa2b/5de554d6a2afd.image.jpg?resize=1200%2C798">
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Pen in Hand #1552 - Sprinkler Icicles 11.jpg"
                    class="img-responsive owl-lazy"
                    width="1765"
                    height="1174"
                    data-src="https://bloximages.newyork1.vip.townnews.com/tehachapinews.com/content/tncms/assets/v3/editorial/c/55/c5549840-152f-11ea-b5ee-3f235804fa2b/5de554d6a2afd.image.jpg?resize=1200%2C798" />
            </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-4ae5c3ae-152f-11ea-a775-37701f4c4ddf collapse in"><div class="caption-text"><p>Run the sprinklers at night when the temperatures are in the 20s, and this is what you get.</p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">Jon Hammond / For Tehachapi News</span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
            </div>
        </div></div>

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="4ae5c3ae-152f-11ea-a775-37701f4c4ddf">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.tehachapinews.com%2Flifestyle%2Fpen-in-hand-sprinkler-icicles-tehachapi-s-own-version-of%2Farticle_4ae5c3ae-152f-11ea-a775-37701f4c4ddf.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/lifestyle/pen-in-hand-sprinkler-icicles-tehachapi-s-own-version-of/article_4ae5c3ae-152f-11ea-a775-37701f4c4ddf.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"4ae5c3ae-152f-11ea-a775-37701f4c4ddf"}' >    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Pen%20in%20Hand%3A%20Sprinkler%20icicles%3A%20Tehachapi%27s%20own%20version%20of%20%27Frozen%27%20after%20cold%2C%20cold%20nights&via=TehachapiNews&url=http%3A%2F%2Fwww.tehachapinews.com%2Flifestyle%2Fpen-in-hand-sprinkler-icicles-tehachapi-s-own-version-of%2Farticle_4ae5c3ae-152f-11ea-a775-37701f4c4ddf.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/lifestyle/pen-in-hand-sprinkler-icicles-tehachapi-s-own-version-of/article_4ae5c3ae-152f-11ea-a775-37701f4c4ddf.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"4ae5c3ae-152f-11ea-a775-37701f4c4ddf"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.tehachapinews.com/tncms/asset/editorial/4ae5c3ae-152f-11ea-a775-37701f4c4ddf" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"4ae5c3ae-152f-11ea-a775-37701f4c4ddf"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BTehachapi%20News%5D%20Pen%20in%20Hand%3A%20Sprinkler%20icicles%3A%20Tehachapi%27s%20own%20version%20of%20%27Frozen%27%20after%20cold%2C%20cold%20nights&body=http%3A%2F%2Fwww.tehachapinews.com%2Flifestyle%2Fpen-in-hand-sprinkler-icicles-tehachapi-s-own-version-of%2Farticle_4ae5c3ae-152f-11ea-a775-37701f4c4ddf.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"4ae5c3ae-152f-11ea-a775-37701f4c4ddf"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/lifestyle/pen-in-hand-sprinkler-icicles-tehachapi-s-own-version-of/article_4ae5c3ae-152f-11ea-a775-37701f4c4ddf.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"4ae5c3ae-152f-11ea-a775-37701f4c4ddf"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-4ae5c3ae-152f-11ea-a775-37701f4c4ddf-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="4ae5c3ae-152f-11ea-a775-37701f4c4ddf" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="4ae5c3ae-152f-11ea-a775-37701f4c4ddf" class="save-list-4ae5c3ae-152f-11ea-a775-37701f4c4ddf-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="4ae5c3ae-152f-11ea-a775-37701f4c4ddf" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div itemprop="articleBody" class="asset-content  p402_premium subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
                                
                                <p>With Tehachapi's recent blast of cold snowy weather creating the first white Thanksgiving in years, there were many icicles hanging from the eaves of local houses. But there's another, less traditional source of icicles: automatic sprinklers.</p><p>The advent of automatic sprinklers has occasionally produced a new and transformative effect in Tehachapi yards — when sprinklers inadvertently get left on their normal settings and run on a freezing cold night, the result is a winter wonderland in the morning.</p><p>Traditionally, most icicles form like this: snow falls and coats rooftops, then partially melts, often from warmth escaping up through the roofs of heated homes. This melt water trickles down the roof and drips off the eave, but cold air temperatures freeze it back into ice, creating growing ice carrots or stalactites of this melted and re-frozen snow.</p><div class="tnt-ads-container text-center  " >
        <div id="fixed-big-ad-top-asset" class="tnt-ads dfp-ad" style="min-height:250px; min-width:300px;" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('fixed-big-ad-top-asset');
                        
                });
            </script>
        </div>
    </div><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"><div id="tncms-block-500541" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-500541" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-500541');
                        
                });
            </script>
        </div>
    </div>
</div></div><p>These traditional icicles have been associated with human habitation for hundreds if not thousands of years. Add snow to the roof of a structure, provide enough heat to melt a little of it, and then let the icy air re-freeze it as it slowly drips toward the ground.</p><p>Sprinkler icicles don't require a snowstorm, however — all you have to do is forget to re-set or turn off your automatic sprinkler system on a freezing cold night, and your timer will do the rest. You'll wake up in the morning to a winter dreamscape, where everything that the sprinkler has touched is coated in layers of ice.</p><p>The adult homeowner's first reaction is usually regret at not remembering to turn off the system, or frowning at the thought of paying for water that the yard didn't need, but the young and young-at-heart are simply delighted at the beauty of a scene that nature alone wouldn't normally produce.</p><p>The fine mist produced by sprinklers, and their intermittent nature, is ideal for ice formation. The sprinkler emitters very lightly coat the lawn, trees or shrubs, move to a different spot while the water freezes, and then the sprinklers return to spray again, over and over as a thickening layer of ice forms.</p><p>Since I try to keep a camera with me at all times, I have photographed these wintry spectacles, and I'm including some of these photos that I've taken while driving around town early on winter mornings.</p><div class="tnt-ads-container text-center  " >
        <div id="fixed-big-ad-middle-asset" class="tnt-ads dfp-ad" style="min-height:250px; min-width:300px;" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('fixed-big-ad-middle-asset');
                        
                });
            </script>
        </div>
    </div><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"></div><p>The new movie "Frozen 2" was just released in time for the Thanksgiving holiday, giving school kids ample opportunity to see it during their weeklong break. The "Frozen" movies, as practically every American knows by now, celebrate the magical powers of Elsa and her ability to transform any location (indoors or outside) into a wintry spectacle.</p><p>Tehachapi residents have seen that you can get a similar effect by simply forgetting to turn off the automatic sprinklers on a freezing cold night. It may not be magic, but the results are still lovely. . .</p><p>Have a good week.</p><p><em>Jon Hammond has written for Tehachapi News for more than 30 years. Send email to <a href="mailto:tehachapimtnlover@gmail.com">tehachapimtnlover@gmail.com</a>.</em></p><p></em></p><div class="tnt-ads-container text-center  " >
        <div id="fixed-big-ad-bottom-asset" class="tnt-ads dfp-ad" style="min-height:250px; min-width:300px;" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('fixed-big-ad-bottom-asset');
                        
                });
            </script>
        </div>
    </div><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.tehachapinews.com%2Flifestyle%2Fpen-in-hand-sprinkler-icicles-tehachapi-s-own-version-of%2Farticle_4ae5c3ae-152f-11ea-a775-37701f4c4ddf.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/lifestyle/pen-in-hand-sprinkler-icicles-tehachapi-s-own-version-of/article_4ae5c3ae-152f-11ea-a775-37701f4c4ddf.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"4ae5c3ae-152f-11ea-a775-37701f4c4ddf"}' >    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Pen%20in%20Hand%3A%20Sprinkler%20icicles%3A%20Tehachapi%27s%20own%20version%20of%20%27Frozen%27%20after%20cold%2C%20cold%20nights&via=TehachapiNews&url=http%3A%2F%2Fwww.tehachapinews.com%2Flifestyle%2Fpen-in-hand-sprinkler-icicles-tehachapi-s-own-version-of%2Farticle_4ae5c3ae-152f-11ea-a775-37701f4c4ddf.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/lifestyle/pen-in-hand-sprinkler-icicles-tehachapi-s-own-version-of/article_4ae5c3ae-152f-11ea-a775-37701f4c4ddf.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"4ae5c3ae-152f-11ea-a775-37701f4c4ddf"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.tehachapinews.com/tncms/asset/editorial/4ae5c3ae-152f-11ea-a775-37701f4c4ddf" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"4ae5c3ae-152f-11ea-a775-37701f4c4ddf"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BTehachapi%20News%5D%20Pen%20in%20Hand%3A%20Sprinkler%20icicles%3A%20Tehachapi%27s%20own%20version%20of%20%27Frozen%27%20after%20cold%2C%20cold%20nights&body=http%3A%2F%2Fwww.tehachapinews.com%2Flifestyle%2Fpen-in-hand-sprinkler-icicles-tehachapi-s-own-version-of%2Farticle_4ae5c3ae-152f-11ea-a775-37701f4c4ddf.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"4ae5c3ae-152f-11ea-a775-37701f4c4ddf"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/lifestyle/pen-in-hand-sprinkler-icicles-tehachapi-s-own-version-of/article_4ae5c3ae-152f-11ea-a775-37701f4c4ddf.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"4ae5c3ae-152f-11ea-a775-37701f4c4ddf"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-4ae5c3ae-152f-11ea-a775-37701f4c4ddf-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="4ae5c3ae-152f-11ea-a775-37701f4c4ddf" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="4ae5c3ae-152f-11ea-a775-37701f4c4ddf" class="save-list-4ae5c3ae-152f-11ea-a775-37701f4c4ddf-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="4ae5c3ae-152f-11ea-a775-37701f4c4ddf" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"></div><div class="asset-recommend native-programmatic hidden-print">
    <script id="yap_id1">
        var adUnitCode = adUnitCode || [];
        adUnitCode.push("832ed22d-3ce2-4937-9f93-e56306b8315c");
        var apiKey = "YDC2G9T2K4BXNCJ3XDMR";
        (function () {
            var script = document.createElement("script");
            script.async = true;
            script.src = "https://s.yimg.com/av/yap/ga/yap.js";
            document.body.appendChild(script);
        })();
        var yap_script = document.getElementById('yap_id1');
        var yap_parent_node = yap_script.parentNode;
        var container_yap_div = document.createElement('div');
        container_yap_div.className = 'yap-ad-832ed22d-3ce2-4937-9f93-e56306b8315c';
        yap_parent_node.insertBefore(container_yap_div, yap_script);
    </script>
</div><div id="taboola-video-outstream"></div><div id="taboola-below-article-thumbnails" class="asset-recommend taboola hidden-print" data-page="article" data-mode="thumbnails-a" data-container="taboola-below-article-thumbnails" data-placement="Below Article Thumbnails"></div><div id="taboola-below-article-text-links" class="asset-recommend taboola hidden-print" data-page="article" data-mode="hybrid-text-links-a" data-container="taboola-below-article-text-links" data-placement="Below Article Text Links"></div>

                    <div class="asset-comments hidden-print"></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-500535" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-500535" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-500535');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-624060" class="tncms-block"><style type="text/css">
.origami-container {
margin-bottom: 20px;
text-align: center;
}
</style><div class="origami-container">
<div id="origami-ad-container"></div>
<script type="text/javascript" id="origami-ad-widget" src="https://origami.secure.ownlocal.com/origami-widget.js" data-partner-id="2e0487fa-508a-4d8a-ad75-22dd5809cc7c">
</script>
</div></div><div id="tncms-block-499448" class="tncms-block"><section id="block-499448" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-499448 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="http://digital.olivesoftware.com/Olive/ODN/TehachapiNews/Default.aspx" target="_blank" rel="noopener">
                
                This Week's e-Edition
                
                    </a>
                
            </h4>
        </div>
    </div></div><a href="http://digital.olivesoftware.com/Olive/ODN/TehachapiNews/Default.aspx">
    <img class="img-responsive" style="border: 1px solid #ddd" src="http://frontpages.bakersfieldcdn.com/TNI/frontcover.jpg" >
</a>

<p style="margin-top: 10px;"><!--<a class="btn btn-success" href="https://eedition.tehachapinews.com/">Login</a>--> <a  class="btn btn-success" href="https://eedition.tehachapinews.com/">Subscribe</a></p></section></div><div id="tncms-block-499290" class="tncms-block"><var id="ownlocal"><script async id="ownlocal-script" src="https://widget.secure.ownlocal.com/embed.js?uuid=2e0487fa-508a-4d8a-ad75-22dd5809cc7c&amp;h=250"></script></var></div><div id="tncms-block-500536" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-500536" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-500536');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-493087" class="tncms-block"><section id="block-493087" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-493087 ">
        <div class="block-title-inner">
            <h4>
                
                Most Popular
                
            </h4>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-493087" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
            <li >
                <a href="#images-493087" data-toggle="tab"><i class="far tnt-image" title="images"></i><span class="tab-text"> Images</span></a>
            </li>
        
        
            <li >
                <a href="#videos-493087" data-toggle="tab"><i class="fas tnt-play-circle" title="Videos"></i><span class="tab-text"> Videos</span></a>
            </li>
        
        
        
        
            <li >
                <a href="#commented-493087" data-toggle="tab"><i class="far tnt-comments" title="Commented"></i><span class="tab-text"> Commented</span></a>
            </li>
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-493087" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list bullet-disc "><li><a href="/news/snow-falls-over-greater-tehachapi-more-expected-through-friday/article_cb678026-113d-11ea-9650-477b7c3994ac.html">Snow falls over greater Tehachapi; more expected through Friday</a></li><li><a href="/news/photo-gallery-snow-blankets-greater-tehachapi/article_73cc35da-12e3-11ea-9588-875c19d5f8a4.html">PHOTO GALLERY: Snow blankets greater Tehachapi</a></li><li><a href="/news/photo-gallery-snow-cold-don-t-stop-ugly-sweater-wine/article_556c0142-149b-11ea-9b89-83bcdacbe3eb.html">PHOTO GALLERY: Snow, cold don't stop Ugly Sweater Wine Walk</a></li><li><a href="/news/mural-inspires-prisoners-at-tehachapi-cci-to-take-a-second/article_55a032dc-0d84-11ea-ad3b-7387d6603fad.html">Mural inspires prisoners at Tehachapi CCI to take a second look at life</a></li><li><a href="/news/phil-wyman-former-legislator-known-for-conservative-positions-dies-at/article_511ed668-1307-11ea-9690-e71e9df72a65.html">Phil Wyman, former legislator known for conservative positions, dies at 74</a></li><li><a href="/lifestyle/natural-sightings-step-aside-green-eyed-cat-comin-through/article_ac89221a-0fba-11ea-be1c-6f689acd443f.html">Natural Sightings: Step aside, green-eyed cat comin' through</a></li><li><a href="/lifestyle/sixty-five-years-later-earthquake-memories-still-vivid/article_23a2a192-0344-11ea-b88e-e363c71a8d23.html">Sixty-five years later, 1952 earthquake memories still vivid</a></li><li><a href="/news/robert-price-for-a-day-they-were-individuals-not-just/article_89e194c4-12d3-11ea-a70f-bf6deb132586.html">ROBERT PRICE: For a day, they were individuals, not just inmates</a></li><li><a href="/lifestyle/a-history-of-tehachapi-s-oldest-commercial-building/article_f321cdb2-ffed-11e9-8ea5-d31ff152d028.html">A history of Tehachapi's oldest commercial building</a></li><li><a href="/sports/mountain-basketball-defeats-mcfarland-in-home-opener/article_a1d4a810-0eea-11ea-9734-23c5bb1a9704.html">Mountain basketball defeats McFarland in home opener</a></li></ul></div>
        
        
            <div id="images-493087" class="tab-pane tab-pane-images fade in ">
                <h4 class="tab-content-heading">Images</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/winewalk-smirnoff-jpg/image_e60cf2b0-149b-11ea-aa51-c7532df563f4.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="WineWalk SMIRNOFF (25).JPG"
                        class="img-responsive lazyload full"
                        width="1269"
                        height="1269"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/tehachapinews.com/content/tncms/assets/v3/editorial/e/60/e60cf2b0-149b-11ea-aa51-c7532df563f4/5de45cc00ae9d.image.jpg?crop=1269%2C1269%2C0%2C181&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/snow-smirnoff-jpg/image_c7fa55a6-130b-11ea-b702-a3078c550039.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Snow SMIRNOFF (1).JPG"
                        class="img-responsive lazyload full"
                        width="1276"
                        height="1276"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/tehachapinews.com/content/tncms/assets/v3/editorial/c/7f/c7fa55a6-130b-11ea-b702-a3078c550039/5de1bd76db99a.image.jpg?crop=1276%2C1276%2C174%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/warriorsbb-practice-jpg/image_30cf11bc-0410-11ea-a29a-1340b121d8ec.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="WarriorsBB2019practice1.jpg"
                        class="img-responsive lazyload full"
                        width="1268"
                        height="1268"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/tehachapinews.com/content/tncms/assets/v3/editorial/3/0c/30cf11bc-0410-11ea-a29a-1340b121d8ec/5dc89a694cac6.image.jpg?crop=1268%2C1268%2C183%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/gryphons-image-jpeg/image_fe440bae-fea0-11e9-ba04-d33c4d3bd7a1.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Gryphons image3 (8).jpeg"
                        class="img-responsive lazyload full"
                        width="458"
                        height="458"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/tehachapinews.com/content/tncms/assets/v3/editorial/f/e4/fe440bae-fea0-11e9-ba04-d33c4d3bd7a1/5dbf7c5e894bd.image.jpg?crop=458%2C458%2C0%2C91&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/winewalk-smirnoff-jpg/image_17659966-149c-11ea-baab-df983a0fdbd9.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="WineWalk SMIRNOFF (4).jpg"
                        class="img-responsive lazyload full"
                        width="1354"
                        height="1354"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/tehachapinews.com/content/tncms/assets/v3/editorial/1/76/17659966-149c-11ea-baab-df983a0fdbd9/5de45d12cbc3a.image.jpg?crop=1354%2C1354%2C88%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        </ul></div>
        
        <div id="videos-493087" class="tab-pane tab-pane-videos fade in ">
                <h4 class="tab-content-heading">Videos</h4><p class="no-results text-muted">Sorry, there are no recent results for popular videos.</p></div>
        
        
        
        
            <div id="commented-493087" class="tab-pane tab-pane-commented fade in ">
                <h4 class="tab-content-heading">Commented</h4><p class="no-results text-muted">Sorry, there are no recent results for popular commented articles.</p></div>
        
    </div>
</div></section></div></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-500537" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-500537" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-500537');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-499453" class="tncms-block"><section id="block-499453" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-499453 ">
        <div class="block-title-inner">
            <h4>
                
                Traffic
                
            </h4>
        </div>
    </div></div><script type="text/javascript" src="http://widgets.bakersfield.com/277/default.js"></script></section></div></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div><div id="insticator-container" style="position:relative;margin-left:auto;margin-right:auto;width:300px;margin-bottom:40px;">
                    <div id="div-insticator-ad-1"></div>
                    <div id="insticator-embed"></div>
                    <div id="div-insticator-ad-2"></div>
                </div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-500534" class="tncms-block hidden-xs"><div class="tnt-ads-container text-center  " >
        <div id="ad-500534" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-500534');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-493072" class="tncms-block"><section id="block-493072" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-493072 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link nav-home  tnt-section-home"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li><li>
                <a class="nav-link  tnt-section-news"  href="/news/" >
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sports"  href="/sports/" >
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-obituaries"  href="/obituaries/" >
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link  tnt-section-lifestyle"  href="/lifestyle/" >
                    <span class="nav-label">Lifestyle</span>
                </a></li><li>
                <a class="nav-link  tnt-section-opinion"  href="/opinion/" >
                    <span class="nav-label">Opinion</span>
                </a></li><li>
                <a class="nav-link  tnt-section-multimedia"  href="/multimedia/" >
                    <span class="nav-label">Multimedia</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sponsored"  href="/sponsored/" >
                    <span class="nav-label">Sponsored</span>
                </a></li><li>
                <a class="nav-link  tnt-section-online-features"  href="/online_features/" >
                    <span class="nav-label">Online Features</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-493073" class="tncms-block"><section id="block-493073" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-493073 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-subscription-services"  href="/subscribers/" >
                    <span class="nav-label">Subscription Services</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submission-forms"  href="/site/forms/" >
                    <span class="nav-label">Submission Forms</span>
                </a></li><li>
                <a class="nav-link  tnt-section-classifieds"  href="http://marketplace.bakersfield.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">Classifieds</span>
                </a></li><li>
                <a class="nav-link  tnt-section-search"  href="/search/" >
                    <span class="nav-label">Search</span>
                </a></li><li>
                <a class="nav-link  tnt-section-visitor-guide"  href="/visitor-guide/" >
                    <span class="nav-label">Visitor-guide</span>
                </a></li><li>
                <a class="nav-link  tnt-section-weather"  href="/weather/" >
                    <span class="nav-label">Weather</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-493086" class="tncms-block padding-bottom"><section id="block-493086" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" ><img 
            
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
            data-srcset="https://bloximages.newyork1.vip.townnews.com/tehachapinews.com/content/tncms/custom/image/6cf6646c-5fde-11e6-ad7c-3f425097c659.png?resize=200%2C28 200w, https://bloximages.newyork1.vip.townnews.com/tehachapinews.com/content/tncms/custom/image/6cf6646c-5fde-11e6-ad7c-3f425097c659.png?resize=300%2C42 300w, https://bloximages.newyork1.vip.townnews.com/tehachapinews.com/content/tncms/custom/image/6cf6646c-5fde-11e6-ad7c-3f425097c659.png?resize=400%2C55 400w, https://bloximages.newyork1.vip.townnews.com/tehachapinews.com/content/tncms/custom/image/6cf6646c-5fde-11e6-ad7c-3f425097c659.png?resize=540%2C75 540w, https://bloximages.newyork1.vip.townnews.com/tehachapinews.com/content/tncms/custom/image/6cf6646c-5fde-11e6-ad7c-3f425097c659.png 750w" 
            data-sizes="auto" 
            class=" img-responsive lazyload tnt-prop-img"
            alt=""></a></div></section></div><div id="tncms-block-493078" class="tncms-block"><section id="block-493078" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-493078 ">
        <div class="block-title-inner">
            <h4>
                
                Contact Information
                
            </h4>
        </div>
    </div></div><address>
    <strong>TehachapiNews.com</strong><br>
    411 N. Mill Street<br>
    Tehachapi, CA 93561
    <br>
    
        <strong>Phone:</strong> (661) 822-6828<br>
        <strong>Email:</strong> <a href="mailto:webmaster@bakersfield.com">webmaster@bakersfield.com</a><br>
    
</address></section></div></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-493079" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-493079"><div class="col-md-7"><small>&copy; Copyright 2019 <a href="/">Tehachapi News</a>, 411 N. Mill Street Tehachapi, CA</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }
        });
    </script>
<script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                
            });
        });
    </script>
    
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script>/*<![CDATA[*/ $(function() {
        var avatar_493108 = $('#user-controls-493108 .tn-user-avatar');
        if(__tnt.user.loggedIn && __tnt.user.avatar){
            avatar_493108.append('<img src="' + __tnt.user.avatar + '" class="user-icon" alt="user-icon">');
        } else{
            avatar_493108.append('<i class="fas tnt-user tnt-fw user-icon"></i>');
        }
    }); /*]]>*/</script>
<script>/*<![CDATA[*/ $(function() {
        var avatar_493107 = $('#user-controls-493107 .tn-user-avatar');
        if(__tnt.user.loggedIn && __tnt.user.avatar){
            avatar_493107.append('<img src="' + __tnt.user.avatar + '" class="user-icon" alt="user-icon">');
        } else{
            avatar_493107.append('<i class="fas tnt-user tnt-fw user-icon"></i>');
        }
    }); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/tehachapinews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/owl.carousel.min.a23229b8d8ee5f1919a5a9663946b1f7.js"></script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
                var gallery_ad_4ae5c3ae_152f_11ea_a775_37701f4c4ddf_photo_modal = false;
                var gallery_changed_4ae5c3ae_152f_11ea_a775_37701f4c4ddf_photo_modal = false;
                $('#gallery-items-4ae5c3ae-152f-11ea-a775-37701f4c4ddf-photo-modal').owlCarousel({
                    items: 1,
                    autoHeight: true,
                    lazyLoad: true,
                    loop: false,
                    navRewind: true,
                    responsiveRefreshRate: 500,
                    
                    
                    dots : false,
                    
                    onTranslated:function(){
                        
                        
                        
                            __tnt.trackEvent($('#gallery-items-4ae5c3ae-152f-11ea-a775-37701f4c4ddf-photo-modal .photo-container').eq(this._current).data('track-object'));
                        

                        
                        

                        

                    }
                });
                
                var owl = $('#gallery-items-4ae5c3ae-152f-11ea-a775-37701f4c4ddf-photo-modal');
                owl.on('changed.owl.carousel', function(event) {if( !$('#gallery-items-4ae5c3ae-152f-11ea-a775-37701f4c4ddf-photo-modal .photo-container').eq(event.item.index).hasClass('engagement-stage') ){
                        setTimeout(function(){
                            $("#gallery-items-4ae5c3ae-152f-11ea-a775-37701f4c4ddf-photo-modal .owl-stage-outer").height( $('#carousel-4ae5c3ae-152f-11ea-a775-37701f4c4ddf-photo-modal .owl-item.active').height() );
                        }, 300);
                    }
                 
                 
                        

                        
                            var currItem = $('#gallery-items-4ae5c3ae-152f-11ea-a775-37701f4c4ddf-photo-modal .photo-container').eq(event.item.index).data('count');
                            if(currItem){
                                $('#carousel-4ae5c3ae-152f-11ea-a775-37701f4c4ddf-photo-modal .current-count').html(currItem);
                            }
                            $('.modal.in, #carousel-4ae5c3ae-152f-11ea-a775-37701f4c4ddf-photo-modal .item').removeClass('hover');
                        
                        
                });
                
                var photo_carousel_4ae5c3ae_152f_11ea_a775_37701f4c4ddf_photo_modal = $('#gallery-items-4ae5c3ae-152f-11ea-a775-37701f4c4ddf-photo-modal').data('owlCarousel');
                $('#carousel-4ae5c3ae-152f-11ea-a775-37701f4c4ddf-photo-modal .photo-carousel-control.left').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_4ae5c3ae_152f_11ea_a775_37701f4c4ddf_photo_modal.prev();
                });
                $('#carousel-4ae5c3ae-152f-11ea-a775-37701f4c4ddf-photo-modal .photo-carousel-control.right').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_4ae5c3ae_152f_11ea_a775_37701f4c4ddf_photo_modal.next();
                });
            }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                // open photo modal
                jQuery(document).ready(function($){
                    $('[data-photo-target]').on('click', function(e){
                        e.preventDefault();
                        var item_target = $(this).data('target');
                        // get item index
                        var item_index = $(item_target +' '+$(this).data('photo-target')).parent().index();
                        // get current instance of carousel
                        var carousel_instance = $(this).data('instance');
                        var carousel_instance_data = $(carousel_instance).data('owlCarousel');
                        // fix non explict widths at viewports less than 900.
                        if(carousel_instance_data.width() < 320 & carousel_instance_data.viewport() < 900){
                            carousel_instance_data.onThrottledResize();
                        }
                        // load item from index
                        carousel_instance_data.to(item_index, 100, true);
                        // open modal
                        $(item_target).modal({'show':true});
                        __tnt.trackEvent({'category':'tnt-lightbox','action':'carousel-open', 'label':'article', 'value':'1'});
                        return false;
                    });
                    $('.photo-carousel-caption-toggle').on(__tnt.client.clickEvent, function(e){
                        var item_instance = $(this).data('instance');
                        $(item_instance +' .photo-carousel-caption-toggle').find('[data-fa-i2svg]').attr('data-icon', $(item_instance +' .photo-carousel-caption-toggle').find('[data-fa-i2svg]').attr('data-icon') == 'minus-circle' ? 'plus-circle' : 'minus-circle');
                    });
                }); /*]]>*/</script>
<script>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</script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
                var gallery_ad_4ae5c3ae_152f_11ea_a775_37701f4c4ddf = false;
                var gallery_changed_4ae5c3ae_152f_11ea_a775_37701f4c4ddf = false;
                $('#gallery-items-4ae5c3ae-152f-11ea-a775-37701f4c4ddf').owlCarousel({
                    items: 1,
                    autoHeight: true,
                    lazyLoad: true,
                    loop: false,
                    navRewind: true,
                    responsiveRefreshRate: 500,
                    
                    
                    dots : false,
                    
                    onTranslated:function(){
                        
                        
                        
                            __tnt.trackEvent($('#gallery-items-4ae5c3ae-152f-11ea-a775-37701f4c4ddf .photo-container').eq(this._current).data('track-object'));
                        

                        
                        

                        

                    }
                });
                
                var owl = $('#gallery-items-4ae5c3ae-152f-11ea-a775-37701f4c4ddf');
                owl.on('changed.owl.carousel', function(event) {if( !$('#gallery-items-4ae5c3ae-152f-11ea-a775-37701f4c4ddf .photo-container').eq(event.item.index).hasClass('engagement-stage') ){
                        setTimeout(function(){
                            $("#gallery-items-4ae5c3ae-152f-11ea-a775-37701f4c4ddf .owl-stage-outer").height( $('#carousel-4ae5c3ae-152f-11ea-a775-37701f4c4ddf .owl-item.active').height() );
                        }, 300);
                    }
                 
                 
                        try {
            
            var bOnlyDFP = false;
            if( typeof gptAdSlots != 'undefined' ){
                        googletag.cmd.push(function(){
                            googletag.pubads().clear();
                            googletag.pubads().refresh();
                        });}
                if( !bOnlyDFP && typeof TNCMS.AdManager != 'undefined' ){
                        TNCMS.AdManager.refresh({region: ''});}
            } catch(e) {
            __tnt.log(e);
        }

                        
                            var currItem = $('#gallery-items-4ae5c3ae-152f-11ea-a775-37701f4c4ddf .photo-container').eq(event.item.index).data('count');
                            if(currItem){
                                $('#carousel-4ae5c3ae-152f-11ea-a775-37701f4c4ddf .current-count').html(currItem);
                            }
                            $('.modal.in, #carousel-4ae5c3ae-152f-11ea-a775-37701f4c4ddf .item').removeClass('hover');
                        
                        
                });
                
                var photo_carousel_4ae5c3ae_152f_11ea_a775_37701f4c4ddf = $('#gallery-items-4ae5c3ae-152f-11ea-a775-37701f4c4ddf').data('owlCarousel');
                $('#carousel-4ae5c3ae-152f-11ea-a775-37701f4c4ddf .photo-carousel-control.left').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_4ae5c3ae_152f_11ea_a775_37701f4c4ddf.prev();
                });
                $('#carousel-4ae5c3ae-152f-11ea-a775-37701f4c4ddf .photo-carousel-control.right').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_4ae5c3ae_152f_11ea_a775_37701f4c4ddf.next();
                });
            }); /*]]>*/</script>
<script>/*<![CDATA[*/ (function (a, c, s, u){'Insticator'in a || (a.Insticator={ad:{loadAd: function (b){Insticator.ad.q.push(b)}, q: []}, helper:{}, embed:{}, version: '3.0', q: [], load: function (t, o){Insticator.q.push({t: t, o: o})}}); var b=c.createElement(s); b.src=u; b.async=!0; var d=c.getElementsByTagName(s)[0]; d.parentNode.insertBefore(b, d)})(window, document, 'script', '//d2na2p72vtqyok.cloudfront.net/client-embed/b1ad8512-0208-404a-8bef-42066664235a.js');
                /*&lt;![CDATA[[*/Insticator.ad.loadAd('div-insticator-ad-1');Insticator.ad.loadAd('div-insticator-ad-2');Insticator.load('em',{id:'40c1ddd3-f53e-4cc2-99cf-8551b04a81fa'})/*]]&gt;*/ /*]]>*/</script></body>
</html>